





<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: https://ogp.me/ns#">
  <head>
    
    <link href="https://www.industrialheating.com/articles/97243-flow-measurement-challenges-and-solutions-in-furnaces" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KIs3MKiOJ1P8eQhc+JmaXBdr1xNOCjz8kC7tUHYCT+PiXogb8ABxI00rs0McL3N1fwTtPADl4pweSbuKGcHQ4Q==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Industrial furnaces are used for various heating processes – from low to very high temperatures – in industries such as steel, ceramics, refractories, glass and many more." />
    <meta name="keywords" content="industrial furnace" />
    
    <link rel="alternate" type="application/xml" title="Industrial Heating  RSS Feed" href="https://www.industrialheating.com/rss/articles" />
    
    <meta property="og:title" content="Flow Measurement Challenges and Solutions in Furnaces" />
<meta property="og:description" content="Industrial furnaces are used for various heating processes – from low to very high temperatures – in industries such as steel, ceramics, refractories, glass and many more." />
<meta property="og:author" content="Manish Patel" />
<meta property="og:url" content="https://www.industrialheating.com/articles/97243-flow-measurement-challenges-and-solutions-in-furnaces" />
<meta property="og:image" content="https://www.industrialheating.com/ext/resources/Issues/2022/Oct/ih1022-iga-lead.jpg?height=635&amp;t=1664973947&amp;width=1200" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="439" />
<meta property="og:type" content="Article" />

<meta name="twitter:title" content="Flow Measurement Challenges and Solutions in Furnaces" />
<meta name="twitter:description" content="Industrial furnaces are used for various heating processes – from low to very high temperatures – in industries such as steel, ceramics, refractories, glass and many more." />
<meta name="twitter:image" content="https://www.industrialheating.com/ext/resources/Issues/2022/Oct/ih1022-iga-lead.jpg?height=418&amp;t=1664973947&amp;width=800" />
<meta name="twitter:card" content="summary" />

      
  <meta name="apple-itunes-app" content="app-id=1008752145" app-argument="www.industrialheating.com/articles/97243" />
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>Flow Measurement Challenges and Solutions in Furnaces | Industrial Heating</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/industrialheating.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":97243,"topics":["Featured on Home Page","Industrial Gases \u0026 Atmospheres"],"title":"Flow Measurement Challenges and Solutions in Furnaces","keywords":["industrial furnace"],"page_type":["articles"],"date_posted":"10/04/2022","gated":true,"registered":false,"microsite":"","author":["Manish Patel"],"sponsored":false,"subscribed_user":false});
    </script>

<script>!('page_type' in window.dataLayer[0]) && window.dataLayer.push({"id":97243,"topics":["Featured on Home Page","Industrial Gases \u0026 Atmospheres"],"title":"Flow Measurement Challenges and Solutions in Furnaces","keywords":["industrial furnace"],"page_type":["articles"],"date_posted":"10/04/2022","gated":true,"registered":false,"microsite":"","author":["Manish Patel"],"sponsored":false});</script>
<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-N9NN86W');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"97243","topic":["featured_on_home_page","industrial_gases___atmospheres"],"topic_id":["4540","2659"],"page_type":["articles"],"keyword":["industrial_furnace"],"reg_user":"false","page_name":"flow_measurement_challenges_and_solution","template":"classic","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5900.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/ih" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NN86W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" class="svg-logo" width="289.6" height="60" viewBox="0 0 289.6 60">
      <title>Industrial Heating logo</title>
      <g>
        <path d="M5.52,20.86H0V.17H5.52Z" style="fill: #231f20"/>
        <path d="M13.88,20.86H8.36V.17h9.33l5.93,15.89h.22L23.51.17H29V20.86H19.62L13.77,5h-.22Z" style="fill: #231f20"/>
        <path d="M31.59.17H42.07c5.77,0,8.33,2.15,8.33,8v4.33c0,5.65-1.82,8.33-7.58,8.33H31.59ZM37.1,16.06h4.83c2,0,2.79-1.35,2.79-3.53V8.2c0-2.68-.86-3.23-2.79-3.23H37.1Z" style="fill: #231f20"/>
        <path d="M70.54.17V14C70.54,19.48,68,21,61.88,21c-8.28,0-9.17-2.1-9.17-7.07V.17h5.52V13.85c0,2.35,1.33,2.37,3.65,2.37S65,16,65,13.6V.17Z" style="fill: #231f20"/>
        <path d="M82.81,8.28c6.13.44,7.65,1.21,7.65,6,0,3.42.14,6.79-9,6.79-5.27,0-8.78-.11-8.78-6.9H78c0,2.15.78,2.37,3.48,2.37s3.45-.16,3.45-1.9-.3-1.77-2.9-1.94l-1.21-.08c-5.11-.36-8.09-.33-8.09-6.26S76.08,0,81.49,0C86,0,89.88.08,89.88,5.79v.86h-5.3c0-2.12-.88-2.12-3.09-2.12-3,0-3.23.6-3.23,1.76,0,1.66.8,1.71,2.26,1.82Z" style="fill: #231f20"/>
        <path d="M102.29,20.86H96.77V5h-5.3V.17h16.39V5h-5.57Z" style="fill: #231f20"/>
        <path d="M109.43.17h10.65c4.78.08,7.12,1.1,7.12,6.26,0,3.45,0,5.46-3.92,6.37V13c2.26.09,3.73,1.33,3.73,3.67v4.17h-5.52V18c.05-1.54-.61-2.59-2.26-2.59H115v5.49h-5.52Zm9.8,10.4c2.37,0,2.29-.89,2.29-3.23,0-1.85-.47-2.37-2.29-2.37H115v5.6Z" style="fill: #231f20"/>
        <path d="M135,20.86h-5.52V.17H135Z" style="fill: #231f20"/>
        <path d="M143.14,17.3l-1,3.56h-5.74L142.59.17H151l6.29,20.69h-5.63l-1.08-3.56Zm3.75-13h0l-2.51,9h5.13Z" style="fill: #231f20"/>
        <path d="M164.05,16.06h8.64v4.8H158.53V.17h5.52Z" style="fill: #231f20"/>
      </g>
      <path d="M0,25.18H10.61V37.51H33V25.18H43.59v34.6H33V46.69H10.61V59.78H0Z" style="fill: #ed1c24"/>
      <path d="M48.63,25.25h37.6v8H59.17v5.51H84.81v7.12H59.17v5.51H86.85v8.26H48.63Z" style="fill: #ed1c24"/>
      <path d="M108.48,25.25H122.2l18.9,34.37H129.37l-3.28-6.08H104.73l-3.09,6.08H89.86Zm.19,20.89h13.48l-6.84-12.92Z" style="fill: #ed1c24"/>
      <path d="M133.14,25.25h40.17v8.54H158.5V59.62H148V33.79H133.14Z" style="fill: #ed1c24"/>
      <path d="M177.37,25.25h10.54V59.62H177.37Z" style="fill: #ed1c24"/>
      <path d="M193.33,25.25h16.34l19.8,25h.09v-25H240.1V59.62H223.77l-19.8-25h-.1v25H193.33Z" style="fill: #ed1c24"/>
      <path d="M244.78,37.31c0-10.07,5.65-12.45,15.15-12.45h15.86c12,0,13.62,4.33,13.62,11V37H279.06c0-3.42-1.94-3.84-5.32-3.84H262.3c-5.32,0-6.69,1.28-6.69,7.17v4.27c0,5.89,1.37,7.17,6.69,7.17h11.25c2.76,0,5.51-.43,5.51-3.75V47H266V39.87H289.6v9.78c0,9.88-5.13,10.35-17,10.35H259.93c-9.5,0-15.15-2.37-15.15-12.44Z" style="fill: #ed1c24"/>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/IndustrialHeating" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/IndHeat" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/ih-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/IndustrialHeating" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=https://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" class="svg-logo" width="289.6" height="60" viewBox="0 0 289.6 60">
      <title>Industrial Heating logo</title>
      <g>
        <path d="M5.52,20.86H0V.17H5.52Z" style="fill: #231f20"/>
        <path d="M13.88,20.86H8.36V.17h9.33l5.93,15.89h.22L23.51.17H29V20.86H19.62L13.77,5h-.22Z" style="fill: #231f20"/>
        <path d="M31.59.17H42.07c5.77,0,8.33,2.15,8.33,8v4.33c0,5.65-1.82,8.33-7.58,8.33H31.59ZM37.1,16.06h4.83c2,0,2.79-1.35,2.79-3.53V8.2c0-2.68-.86-3.23-2.79-3.23H37.1Z" style="fill: #231f20"/>
        <path d="M70.54.17V14C70.54,19.48,68,21,61.88,21c-8.28,0-9.17-2.1-9.17-7.07V.17h5.52V13.85c0,2.35,1.33,2.37,3.65,2.37S65,16,65,13.6V.17Z" style="fill: #231f20"/>
        <path d="M82.81,8.28c6.13.44,7.65,1.21,7.65,6,0,3.42.14,6.79-9,6.79-5.27,0-8.78-.11-8.78-6.9H78c0,2.15.78,2.37,3.48,2.37s3.45-.16,3.45-1.9-.3-1.77-2.9-1.94l-1.21-.08c-5.11-.36-8.09-.33-8.09-6.26S76.08,0,81.49,0C86,0,89.88.08,89.88,5.79v.86h-5.3c0-2.12-.88-2.12-3.09-2.12-3,0-3.23.6-3.23,1.76,0,1.66.8,1.71,2.26,1.82Z" style="fill: #231f20"/>
        <path d="M102.29,20.86H96.77V5h-5.3V.17h16.39V5h-5.57Z" style="fill: #231f20"/>
        <path d="M109.43.17h10.65c4.78.08,7.12,1.1,7.12,6.26,0,3.45,0,5.46-3.92,6.37V13c2.26.09,3.73,1.33,3.73,3.67v4.17h-5.52V18c.05-1.54-.61-2.59-2.26-2.59H115v5.49h-5.52Zm9.8,10.4c2.37,0,2.29-.89,2.29-3.23,0-1.85-.47-2.37-2.29-2.37H115v5.6Z" style="fill: #231f20"/>
        <path d="M135,20.86h-5.52V.17H135Z" style="fill: #231f20"/>
        <path d="M143.14,17.3l-1,3.56h-5.74L142.59.17H151l6.29,20.69h-5.63l-1.08-3.56Zm3.75-13h0l-2.51,9h5.13Z" style="fill: #231f20"/>
        <path d="M164.05,16.06h8.64v4.8H158.53V.17h5.52Z" style="fill: #231f20"/>
      </g>
      <path d="M0,25.18H10.61V37.51H33V25.18H43.59v34.6H33V46.69H10.61V59.78H0Z" style="fill: #ed1c24"/>
      <path d="M48.63,25.25h37.6v8H59.17v5.51H84.81v7.12H59.17v5.51H86.85v8.26H48.63Z" style="fill: #ed1c24"/>
      <path d="M108.48,25.25H122.2l18.9,34.37H129.37l-3.28-6.08H104.73l-3.09,6.08H89.86Zm.19,20.89h13.48l-6.84-12.92Z" style="fill: #ed1c24"/>
      <path d="M133.14,25.25h40.17v8.54H158.5V59.62H148V33.79H133.14Z" style="fill: #ed1c24"/>
      <path d="M177.37,25.25h10.54V59.62H177.37Z" style="fill: #ed1c24"/>
      <path d="M193.33,25.25h16.34l19.8,25h.09v-25H240.1V59.62H223.77l-19.8-25h-.1v25H193.33Z" style="fill: #ed1c24"/>
      <path d="M244.78,37.31c0-10.07,5.65-12.45,15.15-12.45h15.86c12,0,13.62,4.33,13.62,11V37H279.06c0-3.42-1.94-3.84-5.32-3.84H262.3c-5.32,0-6.69,1.28-6.69,7.17v4.27c0,5.89,1.37,7.17,6.69,7.17h11.25c2.76,0,5.51-.43,5.51-3.75V47H266V39.87H289.6v9.78c0,9.88-5.13,10.35-17,10.35H259.93c-9.5,0-15.15-2.37-15.15-12.44Z" style="fill: #ed1c24"/>
    </svg>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EMAGAZINE|url: /emagazine" class="link2" href="/emagazine">EMAGAZINE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazine|url: /emagazine" class="link1" href="/emagazine">eMagazine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Archive Issues|url: /publications/3" class="link1" href="/publications/3">Archive Issues</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact Us|url: /contactus" class="link1" href="/contactus">Contact Us</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME" class="link1" href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME">Subscribe</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: NEWS|url: /topics/2671-news" class="link2" href="/topics/2671-news">NEWS</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FEATURED|url: /articles/topic/2129-featured-stories" class="link2" href="/articles/topic/2129-featured-stories">FEATURED</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH Daily|url: /newsletters/8-ih-daily-news-brief" class="link1" href="/newsletters/8-ih-daily-news-brief">IH Daily</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH MagEzine|url: /newsletters/9-ih-magezine" class="link1" href="/newsletters/9-ih-magezine">IH MagEzine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusive-stories" class="link1" href="/articles/topic/2150-web-exclusive-stories">Web Exclusives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The History of Industrial Heating|url: /Industrial-Heating-History-1000BC-Present" class="link1" href="/Industrial-Heating-History-1000BC-Present">The History of Industrial Heating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treatment Processes|url: /heat-treatment-processes" class="link1" href="/heat-treatment-processes">Heat Treatment Processes</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Thermal Processing Products|url: /topics/2674-thermal-processing-products" class="link1" href="/topics/2674-thermal-processing-products">Thermal Processing Products</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 10 Heat-Treated Holiday Gifts|url: /top-10-heat-treated-holiday-gifts" class="link1" href="/top-10-heat-treated-holiday-gifts">Top 10 Heat-Treated Holiday Gifts</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: TOPICS|url: /topics" class="link2" href="/topics">TOPICS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Additive Manufacturing / 3D Printing|url: /topics/6746-additive-manufacturing-3d-printing" class="link1" href="/topics/6746-additive-manufacturing-3d-printing">Additive Manufacturing / 3D Printing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ceramics &amp; Refractories / Insulation|url: /topics/2654-ceramics-refractories-insulation" class="link1" href="/topics/2654-ceramics-refractories-insulation">Ceramics &amp; Refractories / Insulation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Combustion &amp; Burners|url: /topics/2655-combustion-burners" class="link1" href="/topics/2655-combustion-burners">Combustion &amp; Burners</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treating|url: /topics/2656-heat-treating" class="link1" href="/topics/2656-heat-treating">Heat Treating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat &amp; Corrosion Resistant Materials / Composites|url: /topics/2657-heat-corrosion-resistant-materials" class="link1" href="/topics/2657-heat-corrosion-resistant-materials">Heat &amp; Corrosion Resistant Materials / Composites</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Induction Heat Treating|url: /topics/2658-induction-heat-treating" class="link1" href="/topics/2658-induction-heat-treating">Induction Heat Treating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industrial Gases &amp; Atmospheres|url: /topics/2659-industrial-gases-atmospheres" class="link1" href="/topics/2659-industrial-gases-atmospheres">Industrial Gases &amp; Atmospheres</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Materials Characterization &amp; Testing|url: /topics/2660-materials-characterization-testing" class="link1" href="/topics/2660-materials-characterization-testing">Materials Characterization &amp; Testing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Melting / Forming / Joining|url: /topics/2661-melting-forming-joining" class="link1" href="/topics/2661-melting-forming-joining">Melting / Forming / Joining</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Process Control &amp; Instrumentation|url: /topics/2662-process-control-instrumentation" class="link1" href="/topics/2662-process-control-instrumentation">Process Control &amp; Instrumentation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sintering / Powder Metallurgy|url: /topics/2663-sintering-powder-metallurgy" class="link1" href="/topics/2663-sintering-powder-metallurgy">Sintering / Powder Metallurgy</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Vacuum / Surface Treatments|url: /topics/2664-vacuum-surface-treatments" class="link1" href="/topics/2664-vacuum-surface-treatments">Vacuum / Surface Treatments</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: COLUMNS|url: /topics/2651-commentary-columns" class="link2" href="/topics/2651-commentary-columns">COLUMNS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorial|url: /topics/2665-editorial" class="link1" href="/topics/2665-editorial">Editorial</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The Heat Treat Doctor|url: /topics/2666-the-heat-treat-doctor" class="link1" href="/topics/2666-the-heat-treat-doctor">The Heat Treat Doctor</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Federal Triangle|url: /topics/2667-federal-triangle" class="link1" href="/topics/2667-federal-triangle">Federal Triangle</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Academic Pulse|url: /topics/6813-academic-pulse" class="link1" href="/topics/6813-academic-pulse">Academic Pulse</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: International – Brazil|url: /topics/7503-industrial-heating-brazil" class="link1" href="/topics/7503-industrial-heating-brazil">International – Brazil</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reshoring Initiative|url: /topics/9177-reshoring-initiative" class="link1" href="/topics/9177-reshoring-initiative">Reshoring Initiative</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Washington Watch|url: /topics/9179-washington-watch" class="link1" href="/topics/9179-washington-watch">Washington Watch</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Technical Talk
|url: /topics/9186-technical-talk" class="link1" href="/topics/9186-technical-talk">Technical Talk
</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: BLOG|url: /blogs/14-industrial-heating-experts-speak-blog" class="link2" href="/blogs/14-industrial-heating-experts-speak-blog">BLOG</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dan Herring - Heat Treatment|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment">Dan Herring - Heat Treatment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: David Pye - Metallurgy|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy">David Pye - Metallurgy</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dan Kay - Brazing|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing">Dan Kay - Brazing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Debbie Aliya - Failure Analysis|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis">Debbie Aliya - Failure Analysis</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Thomas Joseph - Intellectual Property|url: /blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property">Thomas Joseph - Intellectual Property</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Omar Nashashibi – Government|url: /blogs/14-industrial-heating-experts-speak-blog/topic/9180-omar-nashashibi-government" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/9180-omar-nashashibi-government">Omar Nashashibi – Government</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reed Miller – Thermal Processing|url: /blogs/14-industrial-heating-experts-speak-blog/topic/9181-reed-miller-thermal-processing" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/9181-reed-miller-thermal-processing">Reed Miller – Thermal Processing</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: DIRECTORIES|url: /directories" class="link2" href="/directories">DIRECTORIES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Equipment Buyers Guide|url: /directories/2169-buyers-guide" class="link1" href="/directories/2169-buyers-guide">Equipment Buyers Guide</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH Buyers Guide eBook|url: https://digitaledition.industrialheating.com/2022-buyers-guide-ebook/" class="link1" href="https://digitaledition.industrialheating.com/2022-buyers-guide-ebook/">IH Buyers Guide eBook</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commercial Heat Treat Capabilities Directory|url: /directories/2744-heat-treat-capabilities-directory" class="link1" href="/directories/2744-heat-treat-capabilities-directory">Commercial Heat Treat Capabilities Directory</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Aftermarket Parts &amp; Services Directory|url: /directories/2743-aftermarket-training-consulting-directory" class="link1" href="/directories/2743-aftermarket-training-consulting-directory">Aftermarket Parts &amp; Services Directory</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Take a Tour|url: /videos?bctid=5672744135001" class="link1" href="/videos?bctid=5672744135001">Take a Tour</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MULTIMEDIA|url: /media" class="link2" href="/media">MULTIMEDIA</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts" class="link1" href="/media/podcasts">Podcasts</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interviewing the Author|url: /media/podcasts/9152" class="link1" href="/media/podcasts/9152">Interviewing the Author</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treat Technical Talk|url: /media/podcasts/9235" class="link1" href="/media/podcasts/9235">Heat Treat Technical Talk</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" class="link1" href="/events/category/2141-webinar">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eBooks|url: /ebooks" class="link1" href="/ebooks">eBooks</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EVENTS|url: /events" class="link2" href="/events">EVENTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Meetings &amp; Trade Shows|url: /events" class="link1" href="/events">Meetings &amp; Trade Shows</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treat Show|url: https://www.asminternational.org/web/heat-treat/home" class="link1" href="https://www.asminternational.org/web/heat-treat/home">Heat Treat Show</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heating &amp; Cooling|url: https://www.process-heating.com/heat-cool-show" class="link1" href="https://www.process-heating.com/heat-cool-show">Heating &amp; Cooling</a></li></ul></li><li class='level1-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CE CENTER|url: https://thermalcenter.bnpmedia.com/" class="link2" href="https://thermalcenter.bnpmedia.com/">CE CENTER</a></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MORE|url: #" class="link2" href="#">MORE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/2676-white-papers" class="link1" href="/topics/2676-white-papers">White Papers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industrial Heating Bookstore|url: /products/category/2166-books" class="link1" href="/products/category/2166-books">Industrial Heating Bookstore</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Organizations|url: /industrylinks" class="link1" href="/industrylinks">Organizations</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FORGE Magazine|url: https://www.forgemag.com" class="link1" href="https://www.forgemag.com">FORGE Magazine</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content &amp; Marketing Services|url: https://bnpengage.com/" class="link1" href="https://bnpengage.com/">Custom Content &amp; Marketing Services</a></li></ul></li></ul></div></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



<article class="main-body page-article-show ">
  

    

    <span class="topics"><a class="topic" href="/topics/2659-industrial-gases-atmospheres">Industrial Gases &amp; Atmospheres</a></span>

    


    <h1 class="headline">Flow Measurement Challenges and Solutions in Furnaces</h1>


    <div class="author">By <a href="/authors/2723-manish-patel">Manish Patel</a></div>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.industrialheating.com/ext/resources/Issues/2022/Oct/ih1022-iga-lead.jpg?1664973947); background-size: cover"><img alt="flow-solutions" loading="lazy" src="//www.industrialheating.com/ext/resources/Issues/2022/Oct/ih1022-iga-lead.jpg?1664973947" /></div>

      <figcaption class="article-featured-image__caption"><p> RainStar/E+ via Getty Images</p></figcaption>
  </figure>


    <div class="article-date-social">
        <div class="date">October 4, 2022</div>

      <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
    </div>

    <div class="content">
      

    <div class="body gsd-paywall article-body"><p>Industrial furnaces are used for various heating processes – from low to very high temperatures – in industries such as steel, ceramics, refractories, glass and many more.</p><p>Industrial furnaces are used to melt metals for casting or heat materials for change of shape (rolling and forging) or change properties (heat treatment). In the case of a combustion-type furnace, depending on the kind of combustion, furnaces can be categorized as oil-fired, coal-fired or gas-fired.</p><div class="advertisement" id="div-gpt-ad-article-body-mrect1"></div><p><strong>Industrial furnaces are designed considering various important parameters, including:</strong></p><ul>
<li>Heating substrate</li>
<li>Capacity</li>
<li>Processes used (e.g., baking, drying, heat treatment, melting, smelting, etc.)</li>
<li>Temperature ranging from 572-5432°F (300-3000°C) or higher, depending on the application</li>
<li>Fuel used (gaseous or liquid)</li>
</ul><p><br></p><p>Industrial furnaces should be operated with optimum fuel consumption and lowest maintenance, whereas the design of the furnace should allow for maximum heat transfer at a defined material feed rate. </p><p><strong>Optimum performance of the furnace can be ensured by two factors:</strong></p><div class="advertisement" id="div-gpt-ad-article-body-mrect2"></div><ul>
<li>The heat-transfer rate to the material with fine control of fuel-to-air ratio</li>
<li>Minimum heat loss for a defined mass with perfect insulation design</li>
</ul><p>Modern industrial furnaces need optimum performance with the best possible thermal efficiency. To achieve this performance and efficiency, the latest process instrumentation is used. Flow measurement serves as the primary burner control for process efficiency with minimum maintenance and a wide measuring range for air-to-fuel ratio control.</p><div class="advertisement" id="div-gpt-ad-article-body-mrect2-mobile"></div><p><img src="/ext/resources/Issues/2022/Oct/ih1022-iga-Fig1.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center; width: 90%;" alt="static flow diagram" data-uuid="YTAtMTE3MjAy"></p><p style="text-align: center;"><span style="font-family: Times New Roman,Times,serif,-webkit-standard;">Fig. 1. Schematic for flow measurement in an industrial furnace</span></p><p><br></p><h3><strong>Characteristics of an Efficient Furnace</strong></h3><p>A furnace should be designed in such a way that as much material as possible can be heated to a uniform temperature in a given time with the least possible amount of fuel consumption and labor.</p><p>To achieve this, the following parameters need to be considered:</p><ul>
<li>Determine whether heat or kilocalorie needs to be provided to the material</li>
<li>Sufficient heat liberation within the furnace to heat the stock and overcome all heat losses</li>
<li>Efficient heat transfer from the furnace gases to the surface of the heating stock</li>
<li>Equalization of the temperature within the stock</li>
<li>Reduction of heat losses from the furnace to the very minimum</li>
</ul><p><br></p><p><br></p><p><img src="/ext/resources/Issues/2022/Oct/ih1022-iga-Fig2.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center; width: 90%;" alt="Stoichiometric point" data-uuid="YTAtMTE3MjAz"></p><p style="text-align: center;"><span style="font-family: Times New Roman,Times,serif,-webkit-standard;">Fig. 2. Stoichiometric point</span></p><p><br></p><h3><strong>Furnace Energy Supply</strong></h3><p>Since the products of combustion (i.e., flue gases) will directly contact the stock or material, the type of fuel chosen is of great importance. For example, some materials will not tolerate sulfur in the fuel. Also, the use of solid fuels will generate particulate matter, which will interfere with the stock placed inside the furnace. Therefore, the vast majority of furnaces use liquid fuel, gaseous fuel or electricity as energy input.</p><p>Nonferrous melting utilizes oil as fuel. Furnace oil is also the major fuel used for reheating and heat treatment of materials. Light diesel oil (LDO) is used in furnaces where the presence of sulfur is undesirable.</p><p>The key to efficient furnace operation lies in incomplete combustion of fuel with minimum excess air. Currently, natural gas is the most preferable, clean and safe energy source for furnaces due to its cost-effectiveness and achieving high efficiency up to 90-98% compared to oil or solid fuel-fired furnaces, which are in the 70-80% range.</p><p><br></p><p><img src="/ext/resources/Issues/2022/Oct/ih1022-iga-fig3.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center; width: 90%;" alt="Thermal mass flow meters" data-uuid="YTAtMTE3MjA0"></p><p style="text-align: center;"><span style="font-family: Times New Roman,Times,serif,-webkit-standard;">Fig. 3. Thermal mass flow meters, without and with safety head</span></p><p style="text-align: center;"><br></p><p><img src="/ext/resources/Issues/2022/Oct/ih1022-iga-Fig4.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center; width: 90%;" alt="Typical flow velocity vs. pressure drop" data-uuid="YTAtMTE3MjA1"></p><p style="text-align: center;"><span style="font-family: Times New Roman,Times,serif,-webkit-standard;">Fig. 4. Typical flow velocity vs. pressure drop</span></p><p><br></p><h3><strong>Current Flow Measurement Challenges in a Furnace</strong></h3><p>Burner-control design plays a vital role in generating a controlled flame temperature used to heat the furnace inner chamber. The flame is usually generated by igniting a mixture of fuel and combustion air, normally preheated in a recovery system. The higher the temperature of the preheated combustion air, the lower the energy required to heat the furnace chamber. This suggests that accurate combustion airflow and fuel-flow rate are of utmost importance for controlled flame at optimum air-to-fuel ratio.  </p><p>Furnaces generally operate at constant pressure at the inlet of the burner. However, this doesn’t ac-count for the accuracy of flow rates needed for optimum combustion, which results in energy losses. Control is typically based on flame temperature. It is not attuned to the varying material heat load in the furnace.</p><p>Generally, furnace operators do not use airflow measurement. The airflow rates are assumed constant based on blower design parameters, such as pressure and power readings, which prove to be highly inaccurate. Many operators measure velocity from time to time with some portable anemometers at the suction of blowers. Some use orifice-type flow meters for air measurement. These meters generate a permanent pressure drop and provide inaccurate measurements.</p><p>Furnace fuel-gas or liquid-fuel flow rates are measured in furnaces at main headers and not in single burners due to high cost implications. Most furnace operators don’t measure it but calculate it per burner design parameters such as kilocalories. Some use volumetric flow meters in the case of gas and liquid light diesel or furnace oil. Therefore, precise control of combustion air and fuel flow rate will optimize furnace performance at varying loads and save a huge amount of energy.</p><p><strong>The challenges faced in flow measurement for furnaces include:</strong></p><ul>
<li>High pressure drop loses energy</li>
<li>Non-versatile for all gas furnace designs</li>
<li>Lower sensitivity and poor resolution</li>
<li>Lower accuracy</li>
<li>High maintenance</li>
<li>Effects due to dust or dirt</li>
</ul><p><br></p><h3><strong>Effective and Versatile Solutions for Air and Fuel Flow Measurement</strong></h3><p>New flow-measurement technology has emerged after more than 20 years of continuous development. The calorimetric (thermal-dispersion) technique overcomes almost all of the referenced challenges and is economical for the latest industrial furnace designs.</p><p>Insertion and fixed-style thermal mass (calorimetric) flow sensors satisfy all the needs for all types of  flow-measurement requirements, whether it is blower air, burner fuel gas (natural gas) and exhaust low-temperature flue gas with same technology.</p><p><br></p><h3><strong>Calorimetric Flow Measurement</strong></h3><p>Calorimetric flow measurement works on the physical principle of heat dissipation from a heated element to the ambient medium (e.g., air or gases). This is affected by the velocity, density (temperature and pressure) and the characteristic of the medium. The amount of energy needed to maintain temperature difference ∆T is a function of the mass-flow rate.</p><p>Gas flows through two RTD Pt-100s: one reference (Tref) and one heater (Th). The temperature difference (over-temperature) ∆T between the reference sensor (medium temperature) and the heater sensor is controlled constantly. As per King’s Law, the higher the mass-flow rate, the higher the cooling effect of the heater sensor. Therefore, higher power is required to maintain the differential temperature constant, and the heater power is proportional to the gas mass-flow rate.</p><p><strong>Thermal mass-flow measurement solutions provide:</strong></p><ul>
<li>Mass-flow measurement independent of pressure and temperature variations</li>
<li>Sensor probes can be made in SS-316Ti, Hastelloy C276 or any suitable metal</li>
<li>Pipe diameter from 15 mm and above</li>
<li>Designed to withstand up to 400°C temperature</li>
<li>A high turndown ratio of better than 100:1 means highly sensitive</li>
<li>Help in leakage detection</li>
<li>Designed to work from low pressure to high pressure up to 16 bar or more</li>
<li>No pressure drop directly saves energy</li>
<li>No change in pipe diameter  </li>
<li>Better accuracy (up to ±1.5%) and repeatability</li>
<li>No moving parts, so it can work in dirty, wet and harsh environments</li>
<li>Easy cleaning of sensors; optionally with automatic air purging</li>
<li>Easy installation against orifice-plate flow meter</li>
<li>No periodic maintenance needed</li>
<li>Cost-effective compared to other flow-sensor technologies</li>
</ul><p><br></p><p><img src="/ext/resources/Issues/2022/Oct/ih1022-iga-Fig5.jpg" style="display: block; float: none; vertical-align: top; margin: 5px auto; text-align: center; width: 90%;" alt="Constant temperature anemometry (CTA)" data-uuid="YTAtMTE3MjA2"></p><p style="text-align: center;"><span style="font-family: Times New Roman,Times,serif,-webkit-standard;">Fig. 5. Constant temperature anemometry (CTA)</span></p><p><br></p><h3><strong>Conclusion</strong></h3><p>Calorimetric (thermal-mass) flow measurement is a versatile solution for industrial furnaces. It per-forms well for almost all gas furnace applications with no pressure drop and high turndown ratio, and it is programmable to various gas options and pipe diameters with high resolution compared to currently available flow sensors in the market.</p><hr><p>For more information: Author Manish Patel is Director of Leomi Instruments Pvt. Ltd. He can be reached at <a href="mailto:leomi.instruments@gmail.com" id>leomi.instruments@gmail.com</a>.</p><p>Leomi’s technical team is continuously working on research for various mass flow measurement solutions, keeping in mind the process conditions of different industries. For more information, contact Leomi at <a href="http://www.leomi.in" id rel="noopener noreferrer" target="_blank">www.leomi.in</a>, and follow the company on its LinkedIn page.</p><p><em>All graphics provided by the author.</em></p></div>

    


    </div>

  <div class="article-keywords">
    <div class="tags">KEYWORDS:  <a href="/keywords/4564-industrial-furnace">industrial furnace</a></div>
  </div>


  <div class="share-this">
    <h3 class="share-this__title">Share This Story</h3>

    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
  </div>

    <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align:center"><span style="font-size:11px"><a href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_ARTCL" target="_blank"><img alt="ih-subscribe" height="114" src="/ext/resources/directory-images/ih-subscribe.gif" width="588"></a></span></p>


        </div>

    </div>
  </section>


  <div class="article-author"><div class="article-author__description"><p>Director of LEOMI Instruments Pvt. Ltd.</p>
</div></div>

    <div class="pager">
  
  
</div>


  <div id="comments"></div>
  
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/97243-flow-measurement-challenges-and-solutions-in-furnaces/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="EMlHYGfQbmGhU6HXO4jCFPHZolv9z1f6SHWYmsE9YYvaHPhLP144ERABGsjfPis9mbaYdLMgiZrGEs5Arv7+iQ==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" loading="lazy" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eMagazine Issues|https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME
" target="_blank" href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME
">eMagazine Issues</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div data-autoplay="true" data-carousel="true" data-max-thumbnails-visible="4" data-max-videos-visible="4" data-player-url="/videos" data-playlist-id="1191369764001" data-randomize-videos="true" data-video-logo="/images/video/logo.png" data-video-play-arrow="/images/video/play_arrow3.png">
</div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>

      
    
        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="Improving the Safety and Quality of Medical Devices Through Heat-Treating Process Accreditation" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/97211-improving-the-safety-and-quality-of-medical-devices-through-heat-treating-process-accreditation" href="https://www.industrialheating.com/articles/97211-improving-the-safety-and-quality-of-medical-devices-through-heat-treating-process-accreditation">


          <div class="popular-stories__image">
            <img alt="improving safety" loading="lazy" src="https://www.industrialheating.com/ext/resources/Issues/2022/September/ih0922-improving-photo1-780px.jpg?crop=true&amp;height=100&amp;t=1664824723&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Improving the Safety and Quality of Medical Devices Through Heat-Treating Process Accreditation
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Sigma-Phase Metallurgy" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/97214-sigma-phase-metallurgy" href="https://www.industrialheating.com/articles/97214-sigma-phase-metallurgy">


          <div class="popular-stories__image">
            <img alt="sigma phase" loading="lazy" src="https://www.industrialheating.com/ext/resources/Issues/2022/September/lead-780px.jpg?crop=true&amp;height=100&amp;t=1663334634&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Sigma-Phase Metallurgy
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Induction Heating for Forging Billets" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/97207-induction-heating-for-forging-billets" href="https://www.industrialheating.com/articles/97207-induction-heating-for-forging-billets">


          <div class="popular-stories__image">
            <img alt="heating billets" loading="lazy" src="https://www.industrialheating.com/ext/resources/Issues/2022/September/ih0922-induction-lead-780px.jpg?crop=true&amp;height=100&amp;t=1662728354&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Induction Heating for Forging Billets
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <!---<a data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventlabel="https://onlinexperiences.com/Launch/QReg/ShowUUID=F75C665F-EDD1-42C9-A060-C5D20D92A8FA&LangLocaleID=1033&AffiliateData=CustomContent" data-eventname="ec-unique-name-link" href="https://onlinexperiences.com/Launch/QReg/ShowUUID=F75C665F-EDD1-42C9-A060-C5D20D92A8FA&LangLocaleID=1033&AffiliateData=CustomContent" target="_blank"><img src="/ext/resources/2022-website-images/08.09_SEC_SBS_315x336_customcontent.png" style="display: block; vertical-align: top; margin: 5px auto; text-align: center;" alt="Clear Seas Research"></a>
 Custom Content for RFP 
<style>
.custom-cc {
text-align: center; margin-left: auto; margin-right: auto; max-width: 300px; padding: 4px; background-image: url("/ext/resources/Custom-Content/2022/IH-BG-Image.png"); background-size: cover;
}

.custom-cc img {
width: 95%; height: auto; margin-left: auto; margin-right: auto;
}

.custom-cc .custom-cc-body {
width: 90%; margin-left: auto; margin-right: auto; padding-bottom: 4px;
}

.custom-cc .custom-cc-button {
width: 75%; margin-left: auto; margin-right: auto; padding: 10px 4px; background-color: #91050A; color: #ffffff; text-transform: uppercase; font-weight: bold; display: block; border-radius: 10px; margin-bottom: 4px;
}

</style>

<div class="custom-cc">
<img src="/ext/resources/Custom-Content/2022/RFP-logo-800-%281%29.png" alt="FORGE rfp logo">
<div class="custom-cc-body">

<p>Submit a Request for Proposal (RFP) to suppliers of your choice with details on what you need with a click of a button</p>
<a href="/rfps/new"><span class="custom-cc-button">Start your RFP</span></a>

<p>Browse the industry's comprehensive buying resource for locating equipment suppliers for nearly any high-temperature thermal preocessing equipment system</p>
<a href="/directories/2169-buyer-s-guide"><span class="custom-cc-button">Find Suppliers</span></a>
</div>
</div>--->
        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">October 13, 2022</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="The Future of Sustainability – Flameless Combustion with Hydrogen" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.industrialheating.com/events/1268-the-future-of-sustainability-flameless-combustion-with-hydrogen" href="https://www.industrialheating.com/events/1268-the-future-of-sustainability-flameless-combustion-with-hydrogen">The Future of Sustainability – Flameless Combustion with Hydrogen</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><span style="color: rgb(59, 174, 240); background-color: transparent;"><span style="color: rgb(65, 65, 65); letter-spacing: normal; orphans: 2; text-align: left; white-space: normal; widows: 2; word-spacing: 0px; display: inline !important; float: none;">Join this webinar to learn about the solutions available now to help achieve your sustainability goals, including the latest in low emission, high efficiency, renewable fuel-capable products from Honeywell Thermal Solutions.</span>
</span></p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">October 25, 2022</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Best Practices for Materialographic Sample Preparation" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.industrialheating.com/events/1267-best-practices-for-materialographic-sample-preparation" href="https://www.industrialheating.com/events/1267-best-practices-for-materialographic-sample-preparation">Best Practices for Materialographic Sample Preparation</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><span style="color: rgb(65, 65, 65); letter-spacing: normal; orphans: 2; text-align: left; white-space: normal; widows: 2; word-spacing: 0px; display: inline !important; float: none;">Please join us as we discuss the basics of grinding and polishing sample materials. We will also discuss tips and tricks to solve some common preparation issues.</span>
</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.industrialheating.com/events" class="more" href="https://www.industrialheating.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.industrialheating.com/events/new" class="more" href="https://www.industrialheating.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Additive <span>Manufacturing</span></h3>


  <form action="/polls/51-additive-manufacturing/vote" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="5hOgYqAm4iKeTbqfZQxT3kmYdXR7+4LI3Fcp9f1n+BAsxh9J+Ki0Ui8fAYCBurr3IfdPWzUUXKhSMH8vkqRnEg==" />
        <div class="question">Has additive manufacturing had any impact on your business?</div>
        <div class="answers">
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 73|answer: 254|index:0" type="radio" value="254" name="question[73][answer]" id="question_73_answer_254" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 73|answer: 254|index:0" for="question_73_answer_254">Yes</label>
          </div>
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 73|answer: 255|index:1" type="radio" value="255" name="question[73][answer]" id="question_73_answer_255" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 73|answer: 255|index:1" for="question_73_answer_255">No</label>
          </div>
        </div>

      <script src="https://www.google.com/recaptcha/api.js?render=6Lfz3doaAAAAAObCaLbv46XzjeK5RBJUFeJWmuRd"></script><script>$(function() {
  $('#g-recaptcha-response')
    .parents('form:first')
    .addClass('recaptcha-v3')

  require(['bundle/recaptcha.bundle'], function(initRecaptcha){
    initRecaptcha.default('recaptcha-v3')
  });
});</script><input type="hidden" name="g-recaptcha-response" id="g-recaptcha-response" value="" data-site-key="6Lfz3doaAAAAAObCaLbv46XzjeK5RBJUFeJWmuRd" data-action="submit" />

    <input type="submit" name="commit" value="Submit" class="button" data-eventname="poll-submit" data-eventcategory="click" data-eventaction="poll-answer-submit" data-eventlabel="question: 51" />
</form>
    <a class="first more" data-eventname="poll-show-results-link" data-eventcategory="click" data-eventaction="poll-show-results-link" data-eventlabel="/polls/51-additive-manufacturing/results" href="/polls/51-additive-manufacturing/results">View Results</a>
  <a class="more" data-eventname="poll-archive-link" data-eventcategory="click" data-eventaction="poll-archive-link" data-eventlabel="https://www.industrialheating.com/polls" href="https://www.industrialheating.com/polls">Poll Archive</a>

      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/656-practical-heat-treating-basic-principles" href="/products/656-practical-heat-treating-basic-principles"><img alt="Practical Heat Treating: Basic Principles" loading="lazy" src="//www.industrialheating.com/ext/resources/images/2020/thumb/05931G_lg.jpg?1605044592" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/656-practical-heat-treating-basic-principles" href="/products/656-practical-heat-treating-basic-principles">Practical Heat Treating: Basic Principles</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p><a data-eventcategory="click" data-eventlabel="/classifieds" data-eventname="interior.sidebar.2" href="/classifieds"><img alt="IH Classifieds" src="/ext/resources/Custom-Content/IH-Classifieds-315.png" style="width: 315px; height: 336px;" /></a></p>

        </div>

    </div>
  </section>

  </div>
</aside>


        <div class="article-container">
          

  
<section class="related-articles ">
  <h1 class="related-articles__title">Related Articles</h1><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.industrialheating.com/articles/96778-new-development-in-mass-flow-sensors-for-industrial-gas-furnaces" href="https://www.industrialheating.com/articles/96778-new-development-in-mass-flow-sensors-for-industrial-gas-furnaces"><img class="related-articles__image-thumb" alt="Schematic for flow measurement in an industrial furnace" title="Schematic " width="200" height="200" loading="lazy" src="https://www.industrialheating.com/ext/resources/Issues/2022/January/ih0122-development-fig1-780px.jpg?height=200&amp;t=1641822439&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/articles/96778-new-development-in-mass-flow-sensors-for-industrial-gas-furnaces" href="https://www.industrialheating.com/articles/96778-new-development-in-mass-flow-sensors-for-industrial-gas-furnaces">New Development in Mass Flow Sensors for Industrial Gas Furnaces</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.industrialheating.com/articles/96778-new-development-in-mass-flow-sensors-for-industrial-gas-furnaces" href="https://www.industrialheating.com/articles/96778-new-development-in-mass-flow-sensors-for-industrial-gas-furnaces">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.industrialheating.com/articles/96655-why-is-measuring-the-flow-of-air-and-fuel-in-a-furnace-important" href="https://www.industrialheating.com/articles/96655-why-is-measuring-the-flow-of-air-and-fuel-in-a-furnace-important"><img class="related-articles__image-thumb" alt="1021-OE-Fig1" title="1021-OE-Fig1" width="200" height="200" loading="lazy" src="https://www.industrialheating.com/ext/resources/2021-website-images/1021-Fig1.png?height=200&amp;t=1634756691&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/articles/96655-why-is-measuring-the-flow-of-air-and-fuel-in-a-furnace-important" href="https://www.industrialheating.com/articles/96655-why-is-measuring-the-flow-of-air-and-fuel-in-a-furnace-important">Why is Measuring the Flow of Air and Fuel in a Furnace Important?</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.industrialheating.com/articles/96655-why-is-measuring-the-flow-of-air-and-fuel-in-a-furnace-important" href="https://www.industrialheating.com/articles/96655-why-is-measuring-the-flow-of-air-and-fuel-in-a-furnace-important">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.industrialheating.com/articles/96221-challenges-and-solutions-for-yttrium-aluminum-garnet-as-a-next-generation-thermal-barrier-coating" href="https://www.industrialheating.com/articles/96221-challenges-and-solutions-for-yttrium-aluminum-garnet-as-a-next-generation-thermal-barrier-coating"><img class="related-articles__image-thumb" alt="ih0321-vst-lead-900" title="ih0321-vst-lead-900" width="200" height="200" loading="lazy" src="https://www.industrialheating.com/ext/resources/Issues/2021/March/vst/ih0321-vst-lead-900.jpg?height=200&amp;t=1615390773&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/articles/96221-challenges-and-solutions-for-yttrium-aluminum-garnet-as-a-next-generation-thermal-barrier-coating" href="https://www.industrialheating.com/articles/96221-challenges-and-solutions-for-yttrium-aluminum-garnet-as-a-next-generation-thermal-barrier-coating">Challenges and Solutions for Yttrium Aluminum Garnet as a Next-Generation Thermal-Barrier Coating</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.industrialheating.com/articles/96221-challenges-and-solutions-for-yttrium-aluminum-garnet-as-a-next-generation-thermal-barrier-coating" href="https://www.industrialheating.com/articles/96221-challenges-and-solutions-for-yttrium-aluminum-garnet-as-a-next-generation-thermal-barrier-coating">See More</a></div></article>
</li>  

</ul>
</section>
  
<section class="related-articles related-articles--products">
  <h1 class="related-articles__title">Related Products</h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.industrialheating.com/products" href="https://www.industrialheating.com/products">See More Products</a><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><figure class="related-articles__image -is-portrait"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.industrialheating.com/products/539-advances-in-industrial-heat-transfer" href="https://www.industrialheating.com/products/539-advances-in-industrial-heat-transfer"><img class="related-articles__image-thumb" alt="M:\General Shared\__AEC Store Katie Z\AEC Store\Images\IH\advances-in-industrial-heat.gif" title="M:\General Shared\__AEC Store Katie Z\AEC Store\Images\IH\advances-in-industrial-heat.gif" loading="lazy" src="https://www.industrialheating.com/ext/resources/advances-in-industrial-heat.gif?t=1349466001" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/products/539-advances-in-industrial-heat-transfer" href="https://www.industrialheating.com/products/539-advances-in-industrial-heat-transfer">Advances in Industrial Heat Transfer</a></h1></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><figure class="related-articles__image -is-portrait"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.industrialheating.com/products/643-biomass-and-carbon-fuels-in-metallurgy" href="https://www.industrialheating.com/products/643-biomass-and-carbon-fuels-in-metallurgy"><img class="related-articles__image-thumb" alt="biomass.jpg" title="biomass.jpg" loading="lazy" src="https://www.industrialheating.com/ext/resources/images/biomass.jpg?t=1594408242" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/products/643-biomass-and-carbon-fuels-in-metallurgy" href="https://www.industrialheating.com/products/643-biomass-and-carbon-fuels-in-metallurgy">Biomass and Carbon Fuels in Metallurgy</a></h1></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><figure class="related-articles__image -is-portrait"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.industrialheating.com/products/659-molten-aluminum-cleanliness-minimizing-inclusions-in-baths-and-castings" href="https://www.industrialheating.com/products/659-molten-aluminum-cleanliness-minimizing-inclusions-in-baths-and-castings"><img class="related-articles__image-thumb" alt="baths and castings.jpg" title="baths and castings.jpg" loading="lazy" src="https://www.industrialheating.com/ext/resources/images/2022/baths-and-castings.jpg?t=1657235642" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/products/659-molten-aluminum-cleanliness-minimizing-inclusions-in-baths-and-castings" href="https://www.industrialheating.com/products/659-molten-aluminum-cleanliness-minimizing-inclusions-in-baths-and-castings">Molten Aluminum Cleanliness: Minimizing Inclusions in Baths and Castings</a></h1></div></article>
</li>  

</ul><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.industrialheating.com/products" href="https://www.industrialheating.com/products">See More Products</a>
</section>  
  

  
<section class="related-articles related-articles--directories">
  <h1 class="related-articles__title">Related Directories</h1><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.industrialheating.com/directories/2169-buyers-guide/listing/7063-honeywell-thermal-solutions" href="https://www.industrialheating.com/directories/2169-buyers-guide/listing/7063-honeywell-thermal-solutions">Honeywell Thermal Solutions</a></h1><div class="related-articles__teaser">Honeywell Thermal Solutions (HTS) includes Honeywell Combustion Controls, Honeywell Combustion Safety, Honeywell Combustion Service, Eclipse, Exothermics, Hauck, Kromschröder and Maxon. Addressing critical challenges around safety, efficiency and productivity, we provide safe, reliable, efficient, and clean heating solutions. HTS streamlines integration, installation and end-user interaction while improving efficiency and performance.</div></article>
</li>  

</ul>
</section>
  <div class="lightbox" id="lightbox"><span class="lightbox__close">&times;</span><div class="lightbox__content"><div class="lightbox__image-container"><button class="lightbox__prev"></button><button class="lightbox__next"></button></div></div></div>

  <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
  
        </div>
      </div>

      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.industrialheating.com/ext/resources/2021/03/03/Flames-2000x355.jpg?1614784633&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know on the latest thermal-processing news and information.</h2><a class="home-promotion-area__link" href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_PROMOEC">SUBSCRIBE TODAY!</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Industry News|/topics/2671-news" href="/topics/2671-news">Industry News</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="eNewsletter|/newsletters" href="/newsletters">eNewsletter</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Resources|#" href="#">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Industry Links|/industrylinks" href="/industrylinks">Industry Links</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Manufacturing Group|/manufacturing-group" href="/manufacturing-group">Manufacturing Group</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" target="_blank" href="http://bnp.infogrouplistservices.com/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|http://www.bnpmedia.com/privacy" href="http://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|http://www.bnpmedia.com/privacy" target="_blank" href="http://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|http://www.bnpmedia.com/terms" href="http://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|/accessibility" href="/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2022. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Flow Measurement Challenges and Solutions in Furnaces","description":"\u003cp\u003eIndustrial furnaces are used for various heating processes – from low to very high temperatures – in industries such as steel, ceramics, refractories, glass and many more.\u003c/p\u003e","publisher":{"@type":"Organization","name":"Industrial Heating","logo":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/files/Industrial-Heating.png"}},"image":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/Issues/2022/Oct/ih1022-iga-lead.jpg?t=1664973947\u0026width=696"},"author":{"@type":"Person","name":"Manish Patel"},"datePublished":"2022-10-04T00:00:00-04:00","dateModified":"2022-10-05T08:54:54-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.industrialheating.com/articles/97243-flow-measurement-challenges-and-solutions-in-furnaces","dateCreated":"2022-10-04T00:00:00-04:00","creator":["Manish Patel"],"keywords":["industrial furnace"],"thumbnailUrl":"https://www.industrialheating.com/ext/resources/Issues/2022/Oct/ih1022-iga-lead.jpg?t=1664973947\u0026width=696","articleSection":"Industrial Gases \u0026 Atmospheres"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });

    $(function() {
        require(['bundle/lightbox.bundle'], function(LightBox){
          new LightBox.default('#lightbox');

          $('.photo-gallery-embed').each(function() {
            new LightBox.PhotoGalleryEmbed(this)
          })
        });
    })
  </script>
  <img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=h83y0ff&ct=0:yn9kkhf&fmt=3"/>

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

