





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.industrialheating.com/articles/96841-a-new-year-a-new-forge" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="itICXKm2r7fe3ToRxZFRaOVXlhUvLOuCPnyER2+dmfC7jr/Y3BzRR8Bhdmj4kV3jj7xHLQqetlaYnpemi/WYHA==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="With this issue, we continue the circle of life for FORGE magazine. For those of us who have been around since 2006, you are aware that FORGE started from Industrial Heating (IH)." />
    <meta name="keywords" content="forging" />
    
    <link rel="alternate" type="application/xml" title="Industrial Heating  RSS Feed" href="https://www.industrialheating.com/rss/articles" />
    
    <meta property="og:title" content="A New Year = A New FORGE" />
<meta property="og:description" content="With this issue, we continue the circle of life for FORGE magazine. For those of us who have been around since 2006, you are aware that FORGE started from Industrial Heating (IH)." />
<meta property="og:author" content="Reed Miller" />
<meta property="og:url" content="https://www.industrialheating.com/articles/96841-a-new-year-a-new-forge" />
<meta property="og:image" content="https://www.industrialheating.com/ext/resources/Issues/2022/feb/ih0122-IHeditorial-450px.jpg?height=1200&amp;t=1644533154&amp;width=635" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="605" />
<meta property="og:type" content="Article" />

<meta name="twitter:title" content="A New Year = A New FORGE" />
<meta name="twitter:description" content="With this issue, we continue the circle of life for FORGE magazine. For those of us who have been around since 2006, you are aware that FORGE started from Industrial Heating (IH)." />
<meta name="twitter:image" content="https://www.industrialheating.com/ext/resources/Issues/2022/feb/ih0122-IHeditorial-450px.jpg?height=418&amp;t=1644533154&amp;width=800" />
<meta name="twitter:card" content="summary" />

      
  <meta name="apple-itunes-app" content="app-id=1008752145" app-argument="www.industrialheating.com/articles/96841" />
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>A New Year = A New FORGE | Industrial Heating</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/industrialheating.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":96841,"topics":["Featured on Home Page","Editorial","Commentary/Columns"],"title":"A New Year = A New FORGE","keywords":["forging"],"page_type":["articles"],"date_posted":"02/10/2022","gated":true,"registered":false,"author":["Reed Miller"],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-N9NN86W');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"96841","topic":["featured_on_home_page","editorial","commentary_columns"],"topic_id":["4540","2665","2651"],"page_type":["articles"],"keyword":["forging"],"reg_user":"false","page_name":"a_new_year___a_new_forge","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5900.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/ih" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NN86W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" class="svg-logo" width="289.6" height="60" viewBox="0 0 289.6 60">
      <title>Industrial Heating logo</title>
      <g>
        <path d="M5.52,20.86H0V.17H5.52Z" style="fill: #231f20"/>
        <path d="M13.88,20.86H8.36V.17h9.33l5.93,15.89h.22L23.51.17H29V20.86H19.62L13.77,5h-.22Z" style="fill: #231f20"/>
        <path d="M31.59.17H42.07c5.77,0,8.33,2.15,8.33,8v4.33c0,5.65-1.82,8.33-7.58,8.33H31.59ZM37.1,16.06h4.83c2,0,2.79-1.35,2.79-3.53V8.2c0-2.68-.86-3.23-2.79-3.23H37.1Z" style="fill: #231f20"/>
        <path d="M70.54.17V14C70.54,19.48,68,21,61.88,21c-8.28,0-9.17-2.1-9.17-7.07V.17h5.52V13.85c0,2.35,1.33,2.37,3.65,2.37S65,16,65,13.6V.17Z" style="fill: #231f20"/>
        <path d="M82.81,8.28c6.13.44,7.65,1.21,7.65,6,0,3.42.14,6.79-9,6.79-5.27,0-8.78-.11-8.78-6.9H78c0,2.15.78,2.37,3.48,2.37s3.45-.16,3.45-1.9-.3-1.77-2.9-1.94l-1.21-.08c-5.11-.36-8.09-.33-8.09-6.26S76.08,0,81.49,0C86,0,89.88.08,89.88,5.79v.86h-5.3c0-2.12-.88-2.12-3.09-2.12-3,0-3.23.6-3.23,1.76,0,1.66.8,1.71,2.26,1.82Z" style="fill: #231f20"/>
        <path d="M102.29,20.86H96.77V5h-5.3V.17h16.39V5h-5.57Z" style="fill: #231f20"/>
        <path d="M109.43.17h10.65c4.78.08,7.12,1.1,7.12,6.26,0,3.45,0,5.46-3.92,6.37V13c2.26.09,3.73,1.33,3.73,3.67v4.17h-5.52V18c.05-1.54-.61-2.59-2.26-2.59H115v5.49h-5.52Zm9.8,10.4c2.37,0,2.29-.89,2.29-3.23,0-1.85-.47-2.37-2.29-2.37H115v5.6Z" style="fill: #231f20"/>
        <path d="M135,20.86h-5.52V.17H135Z" style="fill: #231f20"/>
        <path d="M143.14,17.3l-1,3.56h-5.74L142.59.17H151l6.29,20.69h-5.63l-1.08-3.56Zm3.75-13h0l-2.51,9h5.13Z" style="fill: #231f20"/>
        <path d="M164.05,16.06h8.64v4.8H158.53V.17h5.52Z" style="fill: #231f20"/>
      </g>
      <path d="M0,25.18H10.61V37.51H33V25.18H43.59v34.6H33V46.69H10.61V59.78H0Z" style="fill: #ed1c24"/>
      <path d="M48.63,25.25h37.6v8H59.17v5.51H84.81v7.12H59.17v5.51H86.85v8.26H48.63Z" style="fill: #ed1c24"/>
      <path d="M108.48,25.25H122.2l18.9,34.37H129.37l-3.28-6.08H104.73l-3.09,6.08H89.86Zm.19,20.89h13.48l-6.84-12.92Z" style="fill: #ed1c24"/>
      <path d="M133.14,25.25h40.17v8.54H158.5V59.62H148V33.79H133.14Z" style="fill: #ed1c24"/>
      <path d="M177.37,25.25h10.54V59.62H177.37Z" style="fill: #ed1c24"/>
      <path d="M193.33,25.25h16.34l19.8,25h.09v-25H240.1V59.62H223.77l-19.8-25h-.1v25H193.33Z" style="fill: #ed1c24"/>
      <path d="M244.78,37.31c0-10.07,5.65-12.45,15.15-12.45h15.86c12,0,13.62,4.33,13.62,11V37H279.06c0-3.42-1.94-3.84-5.32-3.84H262.3c-5.32,0-6.69,1.28-6.69,7.17v4.27c0,5.89,1.37,7.17,6.69,7.17h11.25c2.76,0,5.51-.43,5.51-3.75V47H266V39.87H289.6v9.78c0,9.88-5.13,10.35-17,10.35H259.93c-9.5,0-15.15-2.37-15.15-12.44Z" style="fill: #ed1c24"/>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/IndustrialHeating" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/IndHeat" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/ih-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/IndustrialHeating" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=https://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" class="svg-logo" width="289.6" height="60" viewBox="0 0 289.6 60">
      <title>Industrial Heating logo</title>
      <g>
        <path d="M5.52,20.86H0V.17H5.52Z" style="fill: #231f20"/>
        <path d="M13.88,20.86H8.36V.17h9.33l5.93,15.89h.22L23.51.17H29V20.86H19.62L13.77,5h-.22Z" style="fill: #231f20"/>
        <path d="M31.59.17H42.07c5.77,0,8.33,2.15,8.33,8v4.33c0,5.65-1.82,8.33-7.58,8.33H31.59ZM37.1,16.06h4.83c2,0,2.79-1.35,2.79-3.53V8.2c0-2.68-.86-3.23-2.79-3.23H37.1Z" style="fill: #231f20"/>
        <path d="M70.54.17V14C70.54,19.48,68,21,61.88,21c-8.28,0-9.17-2.1-9.17-7.07V.17h5.52V13.85c0,2.35,1.33,2.37,3.65,2.37S65,16,65,13.6V.17Z" style="fill: #231f20"/>
        <path d="M82.81,8.28c6.13.44,7.65,1.21,7.65,6,0,3.42.14,6.79-9,6.79-5.27,0-8.78-.11-8.78-6.9H78c0,2.15.78,2.37,3.48,2.37s3.45-.16,3.45-1.9-.3-1.77-2.9-1.94l-1.21-.08c-5.11-.36-8.09-.33-8.09-6.26S76.08,0,81.49,0C86,0,89.88.08,89.88,5.79v.86h-5.3c0-2.12-.88-2.12-3.09-2.12-3,0-3.23.6-3.23,1.76,0,1.66.8,1.71,2.26,1.82Z" style="fill: #231f20"/>
        <path d="M102.29,20.86H96.77V5h-5.3V.17h16.39V5h-5.57Z" style="fill: #231f20"/>
        <path d="M109.43.17h10.65c4.78.08,7.12,1.1,7.12,6.26,0,3.45,0,5.46-3.92,6.37V13c2.26.09,3.73,1.33,3.73,3.67v4.17h-5.52V18c.05-1.54-.61-2.59-2.26-2.59H115v5.49h-5.52Zm9.8,10.4c2.37,0,2.29-.89,2.29-3.23,0-1.85-.47-2.37-2.29-2.37H115v5.6Z" style="fill: #231f20"/>
        <path d="M135,20.86h-5.52V.17H135Z" style="fill: #231f20"/>
        <path d="M143.14,17.3l-1,3.56h-5.74L142.59.17H151l6.29,20.69h-5.63l-1.08-3.56Zm3.75-13h0l-2.51,9h5.13Z" style="fill: #231f20"/>
        <path d="M164.05,16.06h8.64v4.8H158.53V.17h5.52Z" style="fill: #231f20"/>
      </g>
      <path d="M0,25.18H10.61V37.51H33V25.18H43.59v34.6H33V46.69H10.61V59.78H0Z" style="fill: #ed1c24"/>
      <path d="M48.63,25.25h37.6v8H59.17v5.51H84.81v7.12H59.17v5.51H86.85v8.26H48.63Z" style="fill: #ed1c24"/>
      <path d="M108.48,25.25H122.2l18.9,34.37H129.37l-3.28-6.08H104.73l-3.09,6.08H89.86Zm.19,20.89h13.48l-6.84-12.92Z" style="fill: #ed1c24"/>
      <path d="M133.14,25.25h40.17v8.54H158.5V59.62H148V33.79H133.14Z" style="fill: #ed1c24"/>
      <path d="M177.37,25.25h10.54V59.62H177.37Z" style="fill: #ed1c24"/>
      <path d="M193.33,25.25h16.34l19.8,25h.09v-25H240.1V59.62H223.77l-19.8-25h-.1v25H193.33Z" style="fill: #ed1c24"/>
      <path d="M244.78,37.31c0-10.07,5.65-12.45,15.15-12.45h15.86c12,0,13.62,4.33,13.62,11V37H279.06c0-3.42-1.94-3.84-5.32-3.84H262.3c-5.32,0-6.69,1.28-6.69,7.17v4.27c0,5.89,1.37,7.17,6.69,7.17h11.25c2.76,0,5.51-.43,5.51-3.75V47H266V39.87H289.6v9.78c0,9.88-5.13,10.35-17,10.35H259.93c-9.5,0-15.15-2.37-15.15-12.44Z" style="fill: #ed1c24"/>
    </svg>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMAGAZINE|url: /publications/3" class="link2" href="/publications/3">eMAGAZINE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazine|url: /emagazine" class="link1" href="/emagazine">eMagazine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Archives|url: /publications/3" class="link1" href="/publications/3">Archives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact Us|url: /contactus" class="link1" href="/contactus">Contact Us</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME" class="link1" href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME">Subscribe</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/3" class="link1" href="/publications/3">Current Issue</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: NEWS|url: /topics/2671-news" class="link2" href="/topics/2671-news">NEWS</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FEATURED|url: /articles/topic/2129-featured-stories" class="link2" href="/articles/topic/2129-featured-stories">FEATURED</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH Daily|url: /newsletters/8-ih-daily-news-brief" class="link1" href="/newsletters/8-ih-daily-news-brief">IH Daily</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH MagEzine|url: /newsletters/9-ih-magezine" class="link1" href="/newsletters/9-ih-magezine">IH MagEzine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusive-stories" class="link1" href="/articles/topic/2150-web-exclusive-stories">Web Exclusives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The History of Industrial Heating|url: /Industrial-Heating-History-1000BC-Present" class="link1" href="/Industrial-Heating-History-1000BC-Present">The History of Industrial Heating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treatment Processes|url: /heat-treatment-processes" class="link1" href="/heat-treatment-processes">Heat Treatment Processes</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Thermal Processing Products|url: /topics/2674-thermal-processing-products" class="link1" href="/topics/2674-thermal-processing-products">Thermal Processing Products</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 10 Heat-Treated Holiday Gifts|url: /top-10-heat-treated-holiday-gifts" class="link1" href="/top-10-heat-treated-holiday-gifts">Top 10 Heat-Treated Holiday Gifts</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: TOPICS|url: /topics" class="link2" href="/topics">TOPICS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Additive Manufacturing / 3D Printing|url: /topics/6746-additive-manufacturing-3d-printing" class="link1" href="/topics/6746-additive-manufacturing-3d-printing">Additive Manufacturing / 3D Printing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ceramics &amp; Refractories / Insulation|url: /topics/2654-ceramics-refractories-insulation" class="link1" href="/topics/2654-ceramics-refractories-insulation">Ceramics &amp; Refractories / Insulation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Combustion &amp; Burners|url: /topics/2655-combustion-burners" class="link1" href="/topics/2655-combustion-burners">Combustion &amp; Burners</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treating|url: /topics/2656-heat-treating" class="link1" href="/topics/2656-heat-treating">Heat Treating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat &amp; Corrosion Resistant Materials / Composites|url: /topics/2657-heat-corrosion-resistant-materials" class="link1" href="/topics/2657-heat-corrosion-resistant-materials">Heat &amp; Corrosion Resistant Materials / Composites</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Induction Heat Treating|url: /topics/2658-induction-heat-treating" class="link1" href="/topics/2658-induction-heat-treating">Induction Heat Treating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industrial Gases &amp; Atmospheres|url: /topics/2659-industrial-gases-atmospheres" class="link1" href="/topics/2659-industrial-gases-atmospheres">Industrial Gases &amp; Atmospheres</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Materials Characterization &amp; Testing|url: /topics/2660-materials-characterization-testing" class="link1" href="/topics/2660-materials-characterization-testing">Materials Characterization &amp; Testing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Melting / Forming / Joining|url: /topics/2661-melting-forming-joining" class="link1" href="/topics/2661-melting-forming-joining">Melting / Forming / Joining</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Process Control &amp; Instrumentation|url: /topics/2662-process-control-instrumentation" class="link1" href="/topics/2662-process-control-instrumentation">Process Control &amp; Instrumentation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sintering / Powder Metallurgy|url: /topics/2663-sintering-powder-metallurgy" class="link1" href="/topics/2663-sintering-powder-metallurgy">Sintering / Powder Metallurgy</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Vacuum / Surface Treatments|url: /topics/2664-vacuum-surface-treatments" class="link1" href="/topics/2664-vacuum-surface-treatments">Vacuum / Surface Treatments</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: COLUMNS|url: /topics/2651-commentary-columns" class="link2" href="/topics/2651-commentary-columns">COLUMNS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorial|url: /topics/2665-editorial" class="link1" href="/topics/2665-editorial">Editorial</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The Heat Treat Doctor|url: /topics/2666-the-heat-treat-doctor" class="link1" href="/topics/2666-the-heat-treat-doctor">The Heat Treat Doctor</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Federal Triangle|url: /topics/2667-federal-triangle" class="link1" href="/topics/2667-federal-triangle">Federal Triangle</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Academic Pulse|url: /topics/6813-academic-pulse" class="link1" href="/topics/6813-academic-pulse">Academic Pulse</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: International – Brazil|url: /topics/7503-industrial-heating-brazil" class="link1" href="/topics/7503-industrial-heating-brazil">International – Brazil</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reshoring Initiative|url: /topics/9177-reshoring-initiative" class="link1" href="/topics/9177-reshoring-initiative">Reshoring Initiative</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Washington Watch|url: /topics/9179-washington-watch" class="link1" href="/topics/9179-washington-watch">Washington Watch</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Technical Talk
|url: /topics/9186-technical-talk" class="link1" href="/topics/9186-technical-talk">Technical Talk
</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: BLOG|url: /blogs/14-industrial-heating-experts-speak-blog" class="link2" href="/blogs/14-industrial-heating-experts-speak-blog">BLOG</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dan Herring - Heat Treatment|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment">Dan Herring - Heat Treatment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: David Pye - Metallurgy|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy">David Pye - Metallurgy</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dan Kay - Brazing|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing">Dan Kay - Brazing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Debbie Aliya - Failure Analysis|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis">Debbie Aliya - Failure Analysis</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Thomas Joseph - Intellectual Property|url: /blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property">Thomas Joseph - Intellectual Property</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Omar Nashashibi – Government|url: /blogs/14-industrial-heating-experts-speak-blog/topic/9180-omar-nashashibi-government" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/9180-omar-nashashibi-government">Omar Nashashibi – Government</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reed Miller – Thermal Processing|url: /blogs/14-industrial-heating-experts-speak-blog/topic/9181-reed-miller-thermal-processing" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/9181-reed-miller-thermal-processing">Reed Miller – Thermal Processing</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: DIRECTORIES|url: /directories" class="link2" href="/directories">DIRECTORIES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Equipment Buyers Guide|url: /directories/2169-buyers-guide" class="link1" href="/directories/2169-buyers-guide">Equipment Buyers Guide</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH Buyers Guide eBook|url: https://view.ceros.com/bnp-engage/ih-buyers-guide-ebook-2021/p/1" class="link1" href="https://view.ceros.com/bnp-engage/ih-buyers-guide-ebook-2021/p/1">IH Buyers Guide eBook</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commercial Heat Treat Capabilities Directory|url: /directories/2744-heat-treat-capabilities-directory" class="link1" href="/directories/2744-heat-treat-capabilities-directory">Commercial Heat Treat Capabilities Directory</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Aftermarket Parts &amp; Services Directory|url: /directories/2743-aftermarket-training-consulting-directory" class="link1" href="/directories/2743-aftermarket-training-consulting-directory">Aftermarket Parts &amp; Services Directory</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Take a Tour|url: /videos?bctid=5672744135001" class="link1" href="/videos?bctid=5672744135001">Take a Tour</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MULTIMEDIA|url: /media" class="link2" href="/media">MULTIMEDIA</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts" class="link1" href="/media/podcasts">Podcasts</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interviewing the Author|url: /media/podcasts/9152" class="link1" href="/media/podcasts/9152">Interviewing the Author</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treat Technical Talk|url: /media/podcasts/9235" class="link1" href="/media/podcasts/9235">Heat Treat Technical Talk</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" class="link1" href="/events/category/2141-webinar">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eBooks|url: /ebooks" class="link1" href="/ebooks">eBooks</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EVENTS|url: /events" class="link2" href="/events">EVENTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Meetings &amp; Trade Shows|url: /events" class="link1" href="/events">Meetings &amp; Trade Shows</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treat Show|url: https://www.asminternational.org/web/heat-treat/home" class="link1" href="https://www.asminternational.org/web/heat-treat/home">Heat Treat Show</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MORE|url: #" class="link2" href="#">MORE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/2676-white-papers" class="link1" href="/topics/2676-white-papers">White Papers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industrial Heating Bookstore|url: /products/category/2166-books" class="link1" href="/products/category/2166-books">Industrial Heating Bookstore</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Organizations|url: /industrylinks" class="link1" href="/industrylinks">Organizations</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Continuing Education|url: https://thermalcenter.bnpmedia.com/" class="link1" href="https://thermalcenter.bnpmedia.com/">Continuing Education</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FORGE Magazine|url: https://www.forgemag.com" class="link1" href="https://www.forgemag.com">FORGE Magazine</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content &amp; Marketing Services|url: https://bnpengage.com/" class="link1" href="https://bnpengage.com/">Custom Content &amp; Marketing Services</a></li></ul></li></ul></div></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



<article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; A New Year = A New FORGE</div>
  

    

    <span class="topics"><a class="topic" href="/topics/2651-commentary-columns">Commentary/Columns</a><span class="del"></span><a class="topic" href="/topics/2665-editorial">Editorial</a></span>

    


    <h1 class="headline">A New Year = A New FORGE</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.industrialheating.com/ext/resources/Issues/2022/feb/ih0122-IHeditorial-450px.jpg?1644533154); background-size: cover"><img alt="editorial" src="//www.industrialheating.com/ext/resources/Issues/2022/feb/ih0122-IHeditorial-450px.jpg?1644533154" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">February 10, 2022</div>

        <div class="author"><a href="/authors/2213-reed-miller">Reed Miller</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/3371-forging">forging</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      


    <div class="body gsd-paywall article-body">
<p>With this issue, we continue the circle of life for FORGE magazine. For those of us who have been around since 2006, you are aware that FORGE started from Industrial Heating (IH). IH always has contained forming stories, including the last 15 years of FORGE. One of IH’s editorial categories has continued to be Melting/Forming/Joining.</p><p>FORGE magazine expanded the forming category into a publication, which began in late 2006. At that time, the forging market was growing, and it was a good symbiotic relationship with the new FORGE magazine. We enjoyed our time with a publication dedicated to this market, but times change.</p>        <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>
<p>I guess change is the one thing we can all count on. The forging industry has seen a lot of change over the past several years. If nothing else, my 40 years in the steel industry has seen many market ups and downs. It’s the nature of the industry.</p><p>Needless to say, the publication industry has also changed significantly in the past 15 years. Print publications are becoming a thing of the past, and we are competing with various web-based news sources. Because of this and because most of our advertisers are investing more online, FORGE magazine has to adapt as well.</p><p>Let’s not forget the impact that the pandemic has had on all businesses. These factors have resulted in the perfect storm, causing us to rethink the business model for FORGE.</p>        <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
<p>The circle of life to which I previously referred has resulted in FORGE being included with Industrial Heating moving forward. We found that 85% of FORGE readers were already receiving IH. In response to you, our readers, this is also an attempt to reduce emails by streamlining forging-related content with trusted Industrial Heating content.</p><p>This is our first combined issue, and we welcome FORGE-exclusive readers to these pages. You will find FORGE content identified throughout the issue, including columns, articles, news, products and more.</p><p>Dean Peters, FORGE’s editor, has more to say in his editorial, and I will leave that to him. Suffice to say that if you are new to Industrial Heating, welcome! We believe you will find most of our content relevant to the forging industry, but look for a FORGE label to find FORGE-specific content.</p>          <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
<hr><p>Reed Miller</p><p>Technical Editor</p><p>412-225-9472</p><p>reed@industrialheating.com</p></div>
    


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align:center"><span style="font-size:11px"><a href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_ARTCL" target="_blank"><img alt="ih-subscribe" height="114" src="/ext/resources/directory-images/ih-subscribe.gif" width="588"></a></span></p>


        </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/2213-reed-miller">Reed Miller</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.industrialheating.com/blogs/14-industrial-heating-experts-speak-blog/post/96818-paul-revere-life-and-work-as-a-metallurgist">Paul Revere: Life and Work as a Metallurgist</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.industrialheating.com/blogs/14-industrial-heating-experts-speak-blog/post/96783-welding-with-a-bang">Welding with a Bang</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.industrialheating.com/blogs/14-industrial-heating-experts-speak-blog/post/96753-boring-made-interesting">Boring Made Interesting</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.industrialheating.com/articles/96746-most-read-induction-articles-and-more">Most-Read Induction Articles and More</a></h2>
	  </div>
</div>


      </div>

      
  <div class="article-author-bio">
    <div class="records">
          <div class="record">
              <div class="author_image"><img border="0" src="//www.industrialheating.com/ext/resources/Static_Images/authors/thumb/Reed-Miller.jpg?1431096453" alt="Reed miller" /></div>

              <div class="author_bio "><p>
	With a masters in metallurgical engineering, Reed&#39;s industrial career experiences range from steel melting to finishing; bearing manufacture, testing and heat treatment; and forged mill-roll manufacture and heat treatment. With more than a decade as editor of <em>Industrial Heating</em>, he brings more than 35 years of experience to his position.</p>
<p>
	He can be reached at 412-306-4360 and <a href="mailto:reed@industrialheating.com">reed@industrialheating.com</a>.</p>
</div>
          </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="New Year, New Technology" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/93246-new-year-new-technology" href="https://www.industrialheating.com/articles/93246-new-year-new-technology">New Year, New Technology</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="A 40-Year Career Path" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/95702-a-40-year-career-pathy" href="https://www.industrialheating.com/articles/95702-a-40-year-career-pathy">A 40-Year Career Path</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="What’s New?" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/90857-whats-new" href="https://www.industrialheating.com/articles/90857-whats-new">What’s New?</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Get Involved and Make a Difference" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/88471-get-involved-and-make-a-difference" href="https://www.industrialheating.com/articles/88471-get-involved-and-make-a-difference">Get Involved and Make a Difference</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Optimizing Social Media from a B2B Perspective" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.industrialheating.com/products/596-optimizing-social-media-from-a-b2b-perspective" href="https://www.industrialheating.com/products/596-optimizing-social-media-from-a-b2b-perspective">Optimizing Social Media from a B2B Perspective</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Forge Work" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.industrialheating.com/products/635-forge-work" href="https://www.industrialheating.com/products/635-forge-work">Forge Work</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Pipe Welding Procedures, 2nd Edition" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.industrialheating.com/products/574-pipe-welding-procedures-2nd-edition" href="https://www.industrialheating.com/products/574-pipe-welding-procedures-2nd-edition">Pipe Welding Procedures, 2nd Edition</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="A-VAC Industries" target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-buyers-guide/listing/6976-a-vac-industries" href="/directories/2169-buyers-guide/listing/6976-a-vac-industries">A-VAC Industries</a></h2>
            </article>
        </div>
  </section>



    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/96841-a-new-year-a-new-forge/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="bkHh1bhw8Yfe6GfRyDnwXrTOUPtbSImEoi4j2rfp3yHCi7QmR4qYsGZ8re51QRX4GWLAHvXy2Uvc8IVWNoFm3w==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</article>

<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eMagazine Issues|https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME
" target="_blank" href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_HOME
">eMagazine Issues</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div data-autoplay="true" data-carousel="true" data-max-thumbnails-visible="4" data-max-videos-visible="4" data-player-url="/videos" data-playlist-id="1191369764001" data-randomize-videos="true" data-video-logo="/images/video/logo.png" data-video-play-arrow="/images/video/play_arrow3.png">
</div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>

      
    
        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="Why are Swedish Cottages Painted Red?" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/96811-why-are-swedish-cottages-painted-red" href="https://www.industrialheating.com/articles/96811-why-are-swedish-cottages-painted-red">


          <div class="popular-stories__image">
            <img alt="012022-barn" src="https://www.industrialheating.com/ext/resources/2022-website-images/012022-barn-web.jpg?crop=true&amp;height=100&amp;t=1642685505&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Why are Swedish Cottages Painted Red?
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="5 Things to Consider When Choosing a Refractory Lining" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/96826-5-things-to-consider-when-choosing-a-refractory-lining" href="https://www.industrialheating.com/articles/96826-5-things-to-consider-when-choosing-a-refractory-lining">


          <div class="popular-stories__image">
            <img alt="five things" src="https://www.industrialheating.com/ext/resources/Issues/2022/January/ih0122-5things-lead-1170.png?crop=true&amp;height=100&amp;t=1643896717&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          5 Things to Consider When Choosing a Refractory Lining
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Transformation of Metal-Processing Industries with the Advent of AI" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/96786-transformation-of-metal-processing-industries-with-the-advent-of-ai" href="https://www.industrialheating.com/articles/96786-transformation-of-metal-processing-industries-with-the-advent-of-ai">


          <div class="popular-stories__image">
            <img alt="transformation" src="https://www.industrialheating.com/ext/resources/Issues/2022/January/ih0122-transformation-featured-1170px.jpg?crop=true&amp;height=100&amp;t=1642081531&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Transformation of Metal-Processing Industries with the Advent of AI
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p><a data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventlabel="https://onlinexperiences.com/scripts/Server.nxp?LASCmd=AI:4;F:QS!10100&ShowUUID=10172211-F0B6-4275-BF1D-8ADA5FB54659&LangLocaleID=1033&AffiliateData=CustomContent" data-eventname="ec-unique-name-link" href="https://onlinexperiences.com/scripts/Server.nxp?LASCmd=AI:4;F:QS!10100&ShowUUID=10172211-F0B6-4275-BF1D-8ADA5FB54659&LangLocaleID=1033&AffiliateData=CustomContent" target="_blank"> <img src="/ext/resources/Custom-Content/2021/thumb/2.24_IH_Struers_315x336_CC.png" style="display: block; vertical-align: top; margin: 5px auto 5px 0px; text-align: left; float: none;" alt="Webinar-fall" align="left"></a></p>
        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">June 15, 2022</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Process Heating &amp; Cooling Show" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.industrialheating.com/events/1189-process-heating-cooling-show" href="https://www.industrialheating.com/events/1189-process-heating-cooling-show">Process Heating &amp; Cooling Show</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>The Process Heating &amp; Cooling Show is a conference and tradeshow that will bring together industrial manufacturing and engineering professionals to learn, connect, share and explore all things related to the process heating and cooling industries.</p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 1, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Webinar Sponsorship Information" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.industrialheating.com/events/1133-webinar-sponsorship-information" href="https://www.industrialheating.com/events/1133-webinar-sponsorship-information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">For webinar sponsorship information, visit www.bnpevents.com/webinars or email webinars@bnpmedia.com.</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.industrialheating.com/events" class="more" href="https://www.industrialheating.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.industrialheating.com/events/new" class="more" href="https://www.industrialheating.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Additive <span>Manufacturing</span></h3>


  <form action="/polls/51-additive-manufacturing/vote" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="pdyqD+Q9B5kJdhZ160pBpQl3fBzjWmHljU3+EvQnt0mUgBeLkZd5aRfKWgzWSk0uY5ytJMboPDErr+3zEE+2pQ==" />
        <div class="question">Has additive manufacturing had any impact on your business?</div>
        <div class="answers">
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 73|answer: 254|index:0" type="radio" value="254" name="question[73][answer]" id="question_73_answer_254" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 73|answer: 254|index:0" for="question_73_answer_254">Yes</label>
          </div>
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 73|answer: 255|index:1" type="radio" value="255" name="question[73][answer]" id="question_73_answer_255" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 73|answer: 255|index:1" for="question_73_answer_255">No</label>
          </div>
        </div>

      <script src="https://www.google.com/recaptcha/api.js?render=6Lfz3doaAAAAAObCaLbv46XzjeK5RBJUFeJWmuRd"></script><script>$(function() {
  $('#g-recaptcha-response')
    .parents('form:first')
    .addClass('recaptcha-v3')

  require(['bundle/recaptcha.bundle'], function(initRecaptcha){
    initRecaptcha.default('recaptcha-v3')
  });
});</script><input type="hidden" name="g-recaptcha-response" id="g-recaptcha-response" value="" data-site-key="6Lfz3doaAAAAAObCaLbv46XzjeK5RBJUFeJWmuRd" data-action="submit" />

    <input type="submit" name="commit" value="Submit" class="button" data-eventname="poll-submit" data-eventcategory="click" data-eventaction="poll-answer-submit" data-eventlabel="question: 51" />
</form>
    <a class="first more" data-eventname="poll-show-results-link" data-eventcategory="click" data-eventaction="poll-show-results-link" data-eventlabel="/polls/51-additive-manufacturing/results" href="/polls/51-additive-manufacturing/results">View Results</a>
  <a class="more" data-eventname="poll-archive-link" data-eventcategory="click" data-eventaction="poll-archive-link" data-eventlabel="https://www.industrialheating.com/polls" href="https://www.industrialheating.com/polls">Poll Archive</a>

      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/656-practical-heat-treating-basic-principles" href="/products/656-practical-heat-treating-basic-principles"><img alt="Practical Heat Treating: Basic Principles" src="//www.industrialheating.com/ext/resources/images/2020/thumb/05931G_lg.jpg?1605044592" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/656-practical-heat-treating-basic-principles" href="/products/656-practical-heat-treating-basic-principles">Practical Heat Treating: Basic Principles</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p><a data-eventcategory="click" data-eventlabel="/classifieds" data-eventname="interior.sidebar.2" href="/classifieds"><img alt="IH Classifieds" src="/ext/resources/Custom-Content/IH-Classifieds-315.png" style="width: 315px; height: 336px;" /></a></p>

        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.industrialheating.com/ext/resources/2021/03/03/Flames-2000x355.jpg?1614784633&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know on the latest thermal-processing news and information.</h2><a class="home-promotion-area__link" href="https://bnp.dragonforms.com/IHeMagazineSubscription?pk=X_W_PROMOEC">SUBSCRIBE TODAY!</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Industry News|/topics/2671-news" href="/topics/2671-news">Industry News</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="eNewsletter|/newsletters" href="/newsletters">eNewsletter</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Resources|#" href="#">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Industry Links|/industrylinks" href="/industrylinks">Industry Links</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Manufacturing Group|/manufacturing-group" href="/manufacturing-group">Manufacturing Group</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" target="_blank" href="http://bnp.infogrouplistservices.com/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|http://www.bnpmedia.com/privacy" href="http://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|http://www.bnpmedia.com/privacy" target="_blank" href="http://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|http://www.bnpmedia.com/terms" href="http://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|/accessibility" href="/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2022. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"A New Year = A New FORGE","description":"\u003cp\u003eWith this issue, we continue the circle of life for FORGE magazine. For those of us who have been around since 2006, you are aware that FORGE started from Industrial Heating (IH).\u003c/p\u003e","publisher":{"@type":"Organization","name":"Industrial Heating","logo":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/files/Industrial-Heating.png"}},"image":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/Issues/2022/feb/ih0122-IHeditorial-450px.jpg?t=1644533154\u0026width=696"},"author":{"@type":"Person","name":"Reed Miller"},"datePublished":"2022-02-10T00:00:00-05:00","dateModified":"2022-02-10T17:46:42-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.industrialheating.com/articles/96841-a-new-year-a-new-forge","dateCreated":"2022-02-10T00:00:00-05:00","creator":["Reed Miller"],"keywords":["forging"],"thumbnailUrl":"https://www.industrialheating.com/ext/resources/Issues/2022/feb/ih0122-IHeditorial-450px.jpg?t=1644533154\u0026width=696","articleSection":"Commentary/Columns"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=h83y0ff&ct=0:yn9kkhf&fmt=3"/>

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

