





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.industrialheating.com/articles/95799-microelectronics-manufacturer-orders-mesh-belt-conveyor-furnace" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="eL6xCP648qL4jLRzwNDLFJXjvNs3cwuquaZZ&#x2F;zd&#x2F;i2ZmznY8ynByUNgNutDiLg4KXRcTyO01+jgJrSGkM80w4A=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Lindberg/MPH shipped a continuous mesh-belt conveyor furnace to a microelectronics manufacturer in the United States. The furnace is configured for process applications requiring a nitrogen/hydrogen blend process atmosphere in the heating section muffle at process temperatures up to 1832°F (1000°C). The combustible gas system provides a timed nitrogen gas purge of the muffle before process gas can be introduced into the furnace muffle. The overall size of the furnace is 201 inches x 40.75 inches x 52 inches with an exhaust height of 84 inches. The furnace . . .">
    <meta name="keywords" content="conveyor furnace,electronics manufacturing,heat treatment">
    
    <link rel="alternate" type="application/rss+xml" title="Industrial Heating  RSS Feed" href="https://www.industrialheating.com/rss/articles" />
    
    <meta property="og:title" content="Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace" />
<meta property="og:description" content="Lindberg/MPH shipped a continuous mesh-belt conveyor furnace to a microelectronics manufacturer in the United States. The furnace is configured for process applications requiring a nitrogen/hydrogen blend process atmosphere in the heating section muffle at process temperatures up to 1832°F (1000°C). The combustible gas system provides a timed nitrogen gas purge of the muffle before process gas can be introduced into the furnace muffle.
" />
<meta property="og:url" content="https://www.industrialheating.com/articles/95799-microelectronics-manufacturer-orders-mesh-belt-conveyor-furnace?v=preview" />
<meta property="og:image" content="https://www.industrialheating.com/ext/resources/2020-website-images/072820-LindbergMPH-web.jpg?height=635&t=1595938344&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace" />
<meta name="twitter:description" content="Lindberg/MPH shipped a continuous mesh-belt conveyor furnace to a microelectronics manufacturer in the United States. The furnace is configured for process applications requiring a nitrogen/hydrogen blend process atmosphere in the heating section muffle at process temperatures up to 1832°F (1000°C). The combustible gas system provides a timed nitrogen gas purge of the muffle before process gas can be introduced into the furnace muffle.
" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.industrialheating.com/ext/resources/2020-website-images/072820-LindbergMPH-web.jpg?1595938344" />
      
  <meta name="apple-itunes-app" content="app-id=1008752145" app-argument="www.industrialheating.com/articles/95799" />
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace | 2020-07-28 | Industrial Heating</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/industrialheating.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":95799,"topics":["Heat Treating","News"],"title":"Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace","keywords":["heat treatment","electronics manufacturing","conveyor furnace"],"page_type":["articles"],"date_posted":"07/28/2020","gated":true,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9NN86W');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"95799","topic":["heat_treating","news","news"],"topic_id":["2656","2671","4543"],"page_type":["articles"],"keyword":["heat_treatment","electronics_manufacturing","conveyor_furnace"],"reg_user":"false","page_name":"microelectronics_manufacturer_orders_mes","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5900.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/ih" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NN86W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" ">
    <div class="mmenu-placeholder">

      <header class="main-header">
  <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

  <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      width="752.7"
      height="155.9"
      viewBox="0 0 752.7 155.9"
      class="svg-logo"
      preserveAspectRatio="xMinYMax meet"
      role="image"
    >
      <title>Industrial Heating logo</title>
      <path
        d="M14.3 54.2H0V.4h14.3v53.8zM36.1 54.2H21.7V.4H46l15.4 41.3h.6L61.1.4h14.3v53.8H51L35.8 12.9h-.6l.9 41.3zM82.1.4h27.3c15 0 21.7 5.6 21.7 20.9v11.3c0 14.7-4.7 21.7-19.7 21.7H82.1V.4zm14.3 41.3H109c5.3 0 7.2-3.5 7.2-9.2V21.3c0-7-2.2-8.4-7.2-8.4H96.4v28.8zM183.3.4v35.9c0 14.3-6.7 18.4-22.5 18.4-21.5 0-23.8-5.4-23.8-18.4V.4h14.3V36c0 6.1 3.4 6.2 9.5 6.2s8.2-.5 8.2-6.8V.4h14.3zM215.2 21.5c15.9 1.1 19.9 3.2 19.9 15.5 0 8.9.4 17.6-23.3 17.6-13.7 0-22.8-.3-22.8-17.9h13.8c0 5.6 2 6.2 9 6.2 6.7 0 9-.4 9-5 0-4.7-.8-4.6-7.5-5l-3.2-.2c-13.3-.9-21-.9-21-16.3S197.7 0 211.8 0c11.8 0 21.8.2 21.8 15.1v2.2h-13.8c0-5.5-2.3-5.5-8-5.5-7.7 0-8.4 1.6-8.4 4.6 0 4.3 2.1 4.4 5.9 4.7l5.9.4zM265.8 54.2h-14.3V12.9h-13.8V.4h42.6v12.5h-14.5v41.3zM284.4.4h27.7c12.4.2 18.5 2.9 18.5 16.3 0 9 0 14.2-10.2 16.6v.6c5.9.2 9.7 3.4 9.7 9.5v10.8h-14.3v-7.5c.1-4-1.6-6.7-5.9-6.7h-11.1v14.3h-14.3V.4zm25.5 27.1c6.2 0 6-2.3 6-8.4 0-4.8-1.2-6.2-6-6.2h-11.1v14.6h11.1zM350.9 54.2h-14.3V.4h14.3v53.8zM372 45l-2.7 9.3h-14.9L370.5.5h21.8l16.4 53.8h-14.6l-2.8-9.3H372zm9.8-33.8h-.1l-6.5 23.3h13.3l-6.7-23.3zM426.4 41.7h22.4v12.5H412V.4h14.3v41.3z"
      />
      <path
        fill="#ED1C24"
        d="M0 65.4h27.6v32h58.1v-32h27.6v89.9H85.7v-34H27.6v34H0V65.4zM126.4 65.6h97.7v20.7h-70.3v14.3h66.6v18.5h-66.6v14.3h71.9V155h-99.3V65.6zM281.9 65.6h35.7l49.1 89.3h-30.5l-8.5-15.8h-55.5l-8 15.8h-30.6l48.3-89.3zm.5 54.3h35l-17.8-33.6-17.2 33.6zM346 65.6h104.4v22.2h-38.5V155h-27.4V87.8H346V65.6zM461 65.6h27.4V155H461V65.6zM502.5 65.6H545l51.5 64.9h.2V65.6H624V155h-42.4l-51.5-65h-.2v65h-27.4V65.6zM636.2 97c0-26.2 14.7-32.3 39.4-32.3h41.2c31.1 0 35.4 11.2 35.4 28.6v2.8h-26.9c0-8.9-5.1-10-13.8-10h-29.7c-13.8 0-17.4 3.3-17.4 18.6v11.1c0 15.3 3.6 18.6 17.4 18.6H711c7.2 0 14.3-1.1 14.3-9.8V122h-34.1v-18.5h61.5V129c0 25.7-13.3 26.9-44.2 26.9h-32.9c-24.7 0-39.4-6.2-39.4-32.3V97z"
      />
    </svg>
  </a>
</div>


  <div class="main-header__top-nav-actions">
    <nav class="top-nav">
      <span class="quick-search-wrapper">
        <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
          <span class="top-nav__search-link-label">search</span>
        </a>

        <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'de,en,es,fr,hi,it,pt,zh-TW', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
        
        </div>

    </div>
  </section>

</div>


      </span>
      <a href="/cart" id="cart-link" class="top-nav__cart-link">
        <span class="top-nav__cart-link-label">cart</span>
      </a>

      <div id="social-links">
          <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://www.facebook.com/IndustrialHeating" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/IndHeat" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/ih-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/IndustrialHeating" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
        </div>

    </div>
  </section>

      </div>
    </nav>

    <nav class="user-actions" id="user-actions">
      <ul class="user-actions__list">
        <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531login" class="user-actions__signin-link">Sign In</a></li>
        <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create" class="user-actions__register-link">Create Account</a></li>
        <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
        <li class="user-actions__account user-actions__account-link">My Account</li>
      </ul>
    </nav>
  </div>
</header>

<nav class="main-nav main-nav--horizontal">
  <div class="wrapper">
    <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      width="752.7"
      height="155.9"
      viewBox="0 0 752.7 155.9"
      class="svg-logo"
      preserveAspectRatio="xMinYMax meet"
      role="image"
    >
      <title>Industrial Heating logo</title>
      <path
        d="M14.3 54.2H0V.4h14.3v53.8zM36.1 54.2H21.7V.4H46l15.4 41.3h.6L61.1.4h14.3v53.8H51L35.8 12.9h-.6l.9 41.3zM82.1.4h27.3c15 0 21.7 5.6 21.7 20.9v11.3c0 14.7-4.7 21.7-19.7 21.7H82.1V.4zm14.3 41.3H109c5.3 0 7.2-3.5 7.2-9.2V21.3c0-7-2.2-8.4-7.2-8.4H96.4v28.8zM183.3.4v35.9c0 14.3-6.7 18.4-22.5 18.4-21.5 0-23.8-5.4-23.8-18.4V.4h14.3V36c0 6.1 3.4 6.2 9.5 6.2s8.2-.5 8.2-6.8V.4h14.3zM215.2 21.5c15.9 1.1 19.9 3.2 19.9 15.5 0 8.9.4 17.6-23.3 17.6-13.7 0-22.8-.3-22.8-17.9h13.8c0 5.6 2 6.2 9 6.2 6.7 0 9-.4 9-5 0-4.7-.8-4.6-7.5-5l-3.2-.2c-13.3-.9-21-.9-21-16.3S197.7 0 211.8 0c11.8 0 21.8.2 21.8 15.1v2.2h-13.8c0-5.5-2.3-5.5-8-5.5-7.7 0-8.4 1.6-8.4 4.6 0 4.3 2.1 4.4 5.9 4.7l5.9.4zM265.8 54.2h-14.3V12.9h-13.8V.4h42.6v12.5h-14.5v41.3zM284.4.4h27.7c12.4.2 18.5 2.9 18.5 16.3 0 9 0 14.2-10.2 16.6v.6c5.9.2 9.7 3.4 9.7 9.5v10.8h-14.3v-7.5c.1-4-1.6-6.7-5.9-6.7h-11.1v14.3h-14.3V.4zm25.5 27.1c6.2 0 6-2.3 6-8.4 0-4.8-1.2-6.2-6-6.2h-11.1v14.6h11.1zM350.9 54.2h-14.3V.4h14.3v53.8zM372 45l-2.7 9.3h-14.9L370.5.5h21.8l16.4 53.8h-14.6l-2.8-9.3H372zm9.8-33.8h-.1l-6.5 23.3h13.3l-6.7-23.3zM426.4 41.7h22.4v12.5H412V.4h14.3v41.3z"
      />
      <path
        fill="#ED1C24"
        d="M0 65.4h27.6v32h58.1v-32h27.6v89.9H85.7v-34H27.6v34H0V65.4zM126.4 65.6h97.7v20.7h-70.3v14.3h66.6v18.5h-66.6v14.3h71.9V155h-99.3V65.6zM281.9 65.6h35.7l49.1 89.3h-30.5l-8.5-15.8h-55.5l-8 15.8h-30.6l48.3-89.3zm.5 54.3h35l-17.8-33.6-17.2 33.6zM346 65.6h104.4v22.2h-38.5V155h-27.4V87.8H346V65.6zM461 65.6h27.4V155H461V65.6zM502.5 65.6H545l51.5 64.9h.2V65.6H624V155h-42.4l-51.5-65h-.2v65h-27.4V65.6zM636.2 97c0-26.2 14.7-32.3 39.4-32.3h41.2c31.1 0 35.4 11.2 35.4 28.6v2.8h-26.9c0-8.9-5.1-10-13.8-10h-29.7c-13.8 0-17.4 3.3-17.4 18.6v11.1c0 15.3 3.6 18.6 17.4 18.6H711c7.2 0 14.3-1.1 14.3-9.8V122h-34.1v-18.5h61.5V129c0 25.7-13.3 26.9-44.2 26.9h-32.9c-24.7 0-39.4-6.2-39.4-32.3V97z"
      />
    </svg>
  </a>
</div>

    <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Home|url: /" class="link2" href="/">Home</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Magazine|url: /publications/3" class="link2" href="/publications/3">Magazine</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Magazine|url: /digitaleditions" class="link1" href="/digitaleditions">Digital Magazine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/3" class="link1" href="/publications/3">Current Issue</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Archives|url: /publications/3/editions/1323" class="link1" href="/publications/3/editions/1323">Archives</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: News|url: /topics/2671-news" class="link2" href="/topics/2671-news">News</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Featured|url: /articles/topic/2129-featured-stories" class="link2" href="/articles/topic/2129-featured-stories">Featured</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH Daily|url: /newsletters/8-ih-daily-news-brief" class="link1" href="/newsletters/8-ih-daily-news-brief">IH Daily</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH MagEzine|url: /newsletters/9-ih-magezine" class="link1" href="/newsletters/9-ih-magezine">IH MagEzine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusive-stories" class="link1" href="/articles/topic/2150-web-exclusive-stories">Web Exclusives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: IH Economic Indicators|url: /IH-Economic-Indicators" class="link1" href="/IH-Economic-Indicators">IH Economic Indicators</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The History of Industrial Heating|url: /Industrial-Heating-History-1000BC-Present" class="link1" href="/Industrial-Heating-History-1000BC-Present">The History of Industrial Heating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treatment Processes|url: /heat-treatment-processes" class="link1" href="/heat-treatment-processes">Heat Treatment Processes</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 10 Heat-Treated Holiday Gifts|url: /top-10-heat-treated-holiday-gifts" class="link1" href="/top-10-heat-treated-holiday-gifts">Top 10 Heat-Treated Holiday Gifts</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Topics|url: /topics" class="link2" href="/topics">Topics</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Additive Manufacturing / 3D Printing|url: /topics/6746-additive-manufacturing-3d-printing" class="link1" href="/topics/6746-additive-manufacturing-3d-printing">Additive Manufacturing / 3D Printing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ceramics &amp; Refractories / Insulation|url: /topics/2654-ceramics-refractories-insulation" class="link1" href="/topics/2654-ceramics-refractories-insulation">Ceramics &amp; Refractories / Insulation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Combustion &amp; Burners|url: /topics/2655-combustion-burners" class="link1" href="/topics/2655-combustion-burners">Combustion &amp; Burners</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treating|url: /topics/2656-heat-treating" class="link1" href="/topics/2656-heat-treating">Heat Treating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat &amp; Corrosion Resistant Materials / Composites|url: /topics/2657-heat-corrosion-resistant-materials" class="link1" href="/topics/2657-heat-corrosion-resistant-materials">Heat &amp; Corrosion Resistant Materials / Composites</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Induction Heat Treating|url: /topics/2658-induction-heat-treating" class="link1" href="/topics/2658-induction-heat-treating">Induction Heat Treating</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industrial Gases &amp; Atmospheres|url: /topics/2659-industrial-gases-atmospheres" class="link1" href="/topics/2659-industrial-gases-atmospheres">Industrial Gases &amp; Atmospheres</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Materials Characterization &amp; Testing|url: /topics/2660-materials-characterization-testing" class="link1" href="/topics/2660-materials-characterization-testing">Materials Characterization &amp; Testing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Melting / Forming / Joining|url: /topics/2661-melting-forming-joining" class="link1" href="/topics/2661-melting-forming-joining">Melting / Forming / Joining</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Process Control &amp; Instrumentation|url: /topics/2662-process-control-instrumentation" class="link1" href="/topics/2662-process-control-instrumentation">Process Control &amp; Instrumentation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sintering / Powder Metallurgy|url: /topics/2663-sintering-powder-metallurgy" class="link1" href="/topics/2663-sintering-powder-metallurgy">Sintering / Powder Metallurgy</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Vacuum / Surface Treatments|url: /topics/2664-vacuum-surface-treatments" class="link1" href="/topics/2664-vacuum-surface-treatments">Vacuum / Surface Treatments</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Columns|url: /topics/2651-commentary-columns" class="link2" href="/topics/2651-commentary-columns">Columns</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorial|url: /topics/2665-editorial" class="link1" href="/topics/2665-editorial">Editorial</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The Heat Treat Doctor|url: /topics/2666-the-heat-treat-doctor" class="link1" href="/topics/2666-the-heat-treat-doctor">The Heat Treat Doctor</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Federal Triangle|url: /topics/2667-federal-triangle" class="link1" href="/topics/2667-federal-triangle">Federal Triangle</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MTI Profile|url: /topics/2669-mti-profile" class="link1" href="/topics/2669-mti-profile">MTI Profile</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Academic Pulse|url: /topics/6813-academic-pulse" class="link1" href="/topics/6813-academic-pulse">Academic Pulse</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treat 5.0|url: /topics/8351-heat-treat-5-0" class="link1" href="/topics/8351-heat-treat-5-0">Heat Treat 5.0</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: International – Brazil|url: /topics/7503-industrial-heating-brazil" class="link1" href="/topics/7503-industrial-heating-brazil">International – Brazil</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Next-Gen Leaders|url: /topics/8350-next-gen-leaders" class="link1" href="/topics/8350-next-gen-leaders">Next-Gen Leaders</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Directories|url: /directories" class="link2" href="/directories">Directories</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Equipment Buyers Guide|url: /directories/2169-buyers-guide" class="link1" href="/directories/2169-buyers-guide">Equipment Buyers Guide</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commercial Heat Treat Capabilities Directory|url: /directories/2744-heat-treat-capabilities-directory" class="link1" href="/directories/2744-heat-treat-capabilities-directory">Commercial Heat Treat Capabilities Directory</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Aftermarket Parts &amp; Services Directory|url: /directories/2743-aftermarket-training-consulting-directory" class="link1" href="/directories/2743-aftermarket-training-consulting-directory">Aftermarket Parts &amp; Services Directory</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Materials Characterization &amp; Testing Equipment Directory|url: /directories/2745-material-characterization-buyers-guide" class="link1" href="/directories/2745-material-characterization-buyers-guide">Materials Characterization &amp; Testing Equipment Directory</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Take a Tour|url: /videos?bctid=5672744135001" class="link1" href="/videos?bctid=5672744135001">Take a Tour</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: More|url: #" class="link2" href="#">More</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/2676-white-papers" class="link1" href="/topics/2676-white-papers">White Papers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industrial Heating Bookstore|url: /products/category/2166-books" class="link1" href="/products/category/2166-books">Industrial Heating Bookstore</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Organizations|url: /industrylinks" class="link1" href="/industrylinks">Organizations</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://www.orangetapmarketing.com/" class="link1" href="http://www.orangetapmarketing.com/">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FORGE Magazine|url: https://www.forgemag.com" class="link1" href="https://www.forgemag.com">FORGE Magazine</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Continuing Education|url: https://thermalcenter.bnpmedia.com/" class="link1" href="https://thermalcenter.bnpmedia.com/">Continuing Education</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Multimedia|url: /media" class="link2" href="/media">Multimedia</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts" class="link1" href="/media/podcasts">Podcasts</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" class="link1" href="/events/category/2141-webinar">Webinars</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Image Gallery|url: /media/photos" class="link1" href="/media/photos">Image Gallery</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eBooks|url: /eBooks" class="link1" href="/eBooks">eBooks</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events|url: /events" class="link2" href="/events">Events</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Meetings &amp; Trade Shows|url: /events" class="link1" href="/events">Meetings &amp; Trade Shows</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: FNA|url: http://furnacesnorthamerica.com/" class="link1" href="http://furnacesnorthamerica.com/">FNA</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Heat Treat Show|url: https://www.asminternational.org/web/heat-treat-2019" class="link1" href="https://www.asminternational.org/web/heat-treat-2019">Heat Treat Show</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Blog|url: /blogs/14-industrial-heating-experts-speak-blog" class="link2" href="/blogs/14-industrial-heating-experts-speak-blog">Blog</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dan Herring - Heat Treatment|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment">Dan Herring - Heat Treatment</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: David Pye - Metallurgy|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy">David Pye - Metallurgy</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dan Kay - Brazing|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing">Dan Kay - Brazing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Debbie Aliya - Failure Analysis|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis">Debbie Aliya - Failure Analysis</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Thomas Joseph - Intellectual Property|url: /blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property" class="link1" href="/blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property">Thomas Joseph - Intellectual Property</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact|url: /contactus" class="link2" href="/contactus">Contact</a></li><li class='level1-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link2" href="/advertise">Advertise</a></li><li class='level1-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP6050_JQdigital?pk=W.HOME" class="link2" href="https://bnp.dragonforms.com/BNP6050_JQdigital?pk=W.HOME">Subscribe</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Edition Subscriptions|url: https://bnp.dragonforms.com/BNP6050_JQdigital?pk=W.HOME" class="link1" href="https://bnp.dragonforms.com/BNP6050_JQdigital?pk=W.HOME">Digital Edition Subscriptions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletter|url: /newsletters" class="link1" href="/newsletters">eNewsletter</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Online Registration|url: https://bnp.dragonforms.com/BNP6050_JQdigitalr&amp;pk=RHOME" class="link1" href="https://bnp.dragonforms.com/BNP6050_JQdigitalr&amp;pk=RHOME">Online Registration</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Customer Service|url: /customerservice" class="link1" href="/customerservice">Customer Service</a></li></ul></li></ul></div>
  </div>
</nav>


      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace</div>
    

    

    <span class="topics"><a class="topic" href="/topics/2671-news">News</a><span class="del"></span><a class="topic" href="/topics/2656-heat-treating">Heat Treating</a></span>

    


    <h1 class="headline">Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.industrialheating.com/ext/resources/2020-website-images/072820-LindbergMPH-web.jpg?1595938344); background-size: cover"><img alt="072820-LindbergMPH" src="//www.industrialheating.com/ext/resources/2020-website-images/072820-LindbergMPH-web.jpg?1595938344" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">July 28, 2020</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4365-conveyor-furnace">conveyor furnace</a>  /  <a href="/keywords/4364-electronics-manufacturing">electronics manufacturing</a>  /  <a href="/keywords/3344-heat-treatment">heat treatment</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body gsd-paywall article-body"><p>Lindberg/MPH shipped a continuous mesh-belt conveyor furnace&nbsp;to a microelectronics manufacturer in the United States. The furnace is configured for process applications requiring a nitrogen/hydrogen blend process atmosphere in the heating section muffle at process temperatures up to 1832&deg;F (1000&deg;C).&nbsp;The combustible gas system provides a timed nitrogen gas purge of the muffle before process gas can be introduced into the furnace muffle.</p>

<p>The overall size of the furnace is 201 inches x 40.75 inches x 52 inches with an exhaust height of 84 inches. The furnace has a 4-foot heated section and a 24-inch copper-tubing-wrapped water-cooling chamber plus an additional 12 inches of copper-tubing wrap on the exit purge chamber.</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>

</p>            <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
</div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align:center"><span style="font-size:11px"><a href="https://bnp.dragonforms.com/BNP6050_JQdigital?pk=WARTCL" target="_blank"><img alt="ih-subscribe" height="114" src="/ext/resources/directory-images/ih-subscribe.gif" width="588" /></a></span></p>

<p>&nbsp;</p>

<p><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><img alt="Email-icon-100" src="/ext/resources/Custom-Content/2020/Email-icon-100.png" style="float: right; margin-left: 5px; margin-right: 5px;" /></a></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><strong>I want to hear from you. Tell me how we can improve.</strong></span></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><strong><u>BNP Media Owner &amp; Co-CEO, Tagg Henderson</u></strong></a></span></p>
<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");
 
// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com&subject=Regarding " + window.location.href);;                    
}
</script>
        </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Electronics Manufacturer Orders Mesh-Belt Conveyor Furnace" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/95713-electronics-manufacturer-orders-mesh-belt-conveyor-furnace" href="https://www.industrialheating.com/articles/95713-electronics-manufacturer-orders-mesh-belt-conveyor-furnace">Electronics Manufacturer Orders Mesh-Belt Conveyor Furnace</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="U.S. Fastener Manufacturer Orders Mesh-Belt Furnace" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/94806-us-fastener-manufacturer-orders-mesh-belt-furnace" href="https://www.industrialheating.com/articles/94806-us-fastener-manufacturer-orders-mesh-belt-furnace">U.S. Fastener Manufacturer Orders Mesh-Belt Furnace</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Bearing Manufacturer Orders Mesh-Belt Furnace System" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.industrialheating.com/articles/93670-bearing-manufacturer-orders-mesh-belt-furnace-system" href="https://www.industrialheating.com/articles/93670-bearing-manufacturer-orders-mesh-belt-furnace-system">Bearing Manufacturer Orders Mesh-Belt Furnace System</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Industrial Heating Magazine December 2019 Issue" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.industrialheating.com/products/634-industrial-heating-magazine-december-2019-issue" href="https://www.industrialheating.com/products/634-industrial-heating-magazine-december-2019-issue">Industrial Heating Magazine December 2019 Issue</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Industrial Heating Magazine March 2020 Issue" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.industrialheating.com/products/638-industrial-heating-magazine-march-2020-issue" href="https://www.industrialheating.com/products/638-industrial-heating-magazine-march-2020-issue">Industrial Heating Magazine March 2020 Issue</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="PowderMet 2021: International Conference on Powder Metallurgy &amp; Particulate Materials" data-eventname="related-content-event-title-link" data-eventcategory="click" data-eventaction="related-content-event-title-link" data-eventlabel="https://www.industrialheating.com/events/1198-powdermet-2021-international-conference-on-powder-metallurgy-particulate-materials" href="https://www.industrialheating.com/events/1198-powdermet-2021-international-conference-on-powder-metallurgy-particulate-materials">PowderMet 2021: International Conference on Powder Metallurgy &amp; Particulate Materials</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Atmosphere Heat Treating/Austemper Inc." target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2744-heat-treat-capabilities-directory/listing/7230-atmosphere-heat-treating-austemper-inc" href="/directories/2744-heat-treat-capabilities-directory/listing/7230-atmosphere-heat-treating-austemper-inc">Atmosphere Heat Treating/Austemper Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="SOLO Swiss SA" target="_blank" data-eventname="related-content-directory-listing-link" data-eventcategory="click" data-eventaction="related-content-directory-listing-link" data-eventlabel="/directories/2169-buyers-guide/listing/8624-solo-swiss-sa" href="/directories/2169-buyers-guide/listing/8624-solo-swiss-sa">SOLO Swiss SA</a></h2>
            </article>
        </div>
  </section>



      <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>

    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/95799-microelectronics-manufacturer-orders-mesh-belt-conveyor-furnace/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="XYcfomiNjaZYQX2WckztHrdRRGjDm5a60IH97nalyndD99iWXEUNVHjAczVQsigAf6XrexndZyhgioW1chdx8Q==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6050_JQdigital?pk=W.HOME" target="_blank" href="https://bnp.dragonforms.com/BNP6050_JQdigital?pk=W.HOME">Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div 
  data-playlist-id="1191369764001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/logo.png"
    data-randomize-videos="true"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
</div>
</div>
        </div>

    </div>
  </section>


        <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="The Problem is Government (not the virus)" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/95764-the-problem-is-government-not-the-virus" href="https://www.industrialheating.com/articles/95764-the-problem-is-government-not-the-virus">


          <div class="popular-stories__image">
            <img alt="Barry Ashby" src="https://www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/Barry-Ashby.jpg?crop=true&amp;height=100&amp;t=1435000633&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          The Problem is Government (not the virus)
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Salto Heat Treating" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/95763-salto-heat-treating" href="https://www.industrialheating.com/articles/95763-salto-heat-treating">


          <div class="popular-stories__image">
            <img alt="ih0720-mit-1-900.jpg" src="https://www.industrialheating.com/ext/resources/Issues/2020/July/MTI-Profile/ih0720-mit-1-900.jpg?crop=true&amp;height=100&amp;t=1593784906&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Salto Heat Treating
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Top 5 FORGE Articles of 2019" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/95766-top-5-articles-of-2019" href="https://www.industrialheating.com/articles/95766-top-5-articles-of-2019">


          <div class="popular-stories__image">
            <img alt="0120-FORGEwebex" src="https://www.industrialheating.com/ext/resources/2020-website-images/0120-FORGEwebex.jpg?crop=true&amp;height=100&amp;t=1594126970&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Top 5 FORGE Articles of 2019
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Fifth Form of Matter?" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/95786-fifth-form-of-matter" href="https://www.industrialheating.com/articles/95786-fifth-form-of-matter">


          <div class="popular-stories__image">
            <img alt="070820-NASA" src="https://www.industrialheating.com/ext/resources/2020-website-images/070820-NASA.jpg?crop=true&amp;height=100&amp;t=1594243417&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Fifth Form of Matter?
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Probation for Forger of SpaceX Parts" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.industrialheating.com/articles/95784-probation-for-forger-of-spacex-parts" href="https://www.industrialheating.com/articles/95784-probation-for-forger-of-spacex-parts">


          <div class="popular-stories__image">
            <img alt="031220-NASA" src="https://www.industrialheating.com/ext/resources/2020-website-images/031220-NASA1.jpg?crop=true&amp;height=100&amp;t=1584021344&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Probation for Forger of SpaceX Parts
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">



    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">August 25, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Cold Mounting of Materialographic Samples with Emphasis on Fast-curing Resins" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.industrialheating.com/events/1203-cold-mounting-of-materialographic-samples-with-emphasis-on-fast-curing-resins" href="https://www.industrialheating.com/events/1203-cold-mounting-of-materialographic-samples-with-emphasis-on-fast-curing-resins">Cold Mounting of Materialographic Samples with Emphasis on Fast-curing Resins</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>Cold mounting samples is often necessary to protect fragile or coated materials during preparation and to obtain perfect edge-retention. Struers offers two different types of cold mounting resins, epoxy and acrylic, the choice of which is determined by many factors including: type of material, specimen characteristics, quantity of specimens, and quality requirements.</p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 1, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Webinar Sponsorship Information" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.industrialheating.com/events/1133-webinar-sponsorship-information" href="https://www.industrialheating.com/events/1133-webinar-sponsorship-information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">For webinar sponsorship information, visit www.bnpevents.com/webinars or email webinars@bnpmedia.com.</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.industrialheating.com/events" class="more" href="https://www.industrialheating.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.industrialheating.com/events/new" class="more" href="https://www.industrialheating.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Additive <span>Manufacturing</span></h3>


  <form action="/polls/51/vote" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="sJxWQiTEm4DaUBkhEtt/pR0ZE5HqNnfaWumjOqcovjCu7JF2EAwbcvrRF4IwJbq71e28gjBwhkjq4ttho5oFtg==" />
        <div class="question">Has additive manufacturing had any impact on your business?</div>
        <div class="answers">
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 73|answer: 254|index:0" type="radio" value="254" name="question[73][answer]" id="question_73_answer_254" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 73|answer: 254|index:0" for="question_73_answer_254">Yes</label>
          </div>
          <div class="answer">
            <span>
              <input data-eventname="poll-answer-radio-button" data-eventcategory="click" data-eventaction="poll-answer-radio-button" data-eventlabel="origin: interior-sidebar|question: 73|answer: 255|index:1" type="radio" value="255" name="question[73][answer]" id="question_73_answer_255" />
            </span>
            <label data-eventname="poll-answer-label" data-eventcategory="click" data-eventaction="poll-answer-label" data-eventlabel="question: 73|answer: 255|index:1" for="question_73_answer_255">No</label>
          </div>
        </div>

    <input type="submit" name="commit" value="Submit" class="button" data-eventname="poll-submit" data-eventcategory="click" data-eventaction="poll-answer-submit" data-eventlabel="question: 51" />
</form>
    <a class="first more" data-eventname="poll-show-results-link" data-eventcategory="click" data-eventaction="poll-show-results-link" data-eventlabel="/polls/51-additive-manufacturing/results" href="/polls/51-additive-manufacturing/results">View Results</a>
  <a class="more" data-eventname="poll-archive-link" data-eventcategory="click" data-eventaction="poll-archive-link" data-eventlabel="https://www.industrialheating.com/polls" href="https://www.industrialheating.com/polls">Poll Archive</a>

      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/605-vacuum-heat-treatment-volume-i" href="/products/605-vacuum-heat-treatment-volume-i"><img alt="Vacuum Heat Treatment Volume I" src="//www.industrialheating.com/ext/resources/images/2016/thumb/vacuum-heat-treatment.gif?1518620063" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/605-vacuum-heat-treatment-volume-i" href="/products/605-vacuum-heat-treatment-volume-i">Vacuum Heat Treatment Volume I</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: center;">
        <a href="/Industrial-Heating-History-1000BC-Present"><img alt="The History of Industrial Heating 1000 BC - Present Day" src="/ext/resources/Custom-Content/History-of-Industrial-Heating-360px.png" /></a>
<hr />
        <a href="/classifieds/category/2266-employment-marketplace"><img alt="Industrial Heating Employment Marketplace" src="/ext/resources/Custom-Content/Employment-Marketplace_360.jpg" /></a></p>
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.industrialheating.com/publications/3-industrial-heating" href="https://www.industrialheating.com/publications/3-industrial-heating">Industrial Heating</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Industrial Heating" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.industrialheating.com/publications/3" href="https://www.industrialheating.com/publications/3"><img height="192" width="144" alt="ih0720-Cover-144px_wide.jpg" border="0" src="//www.industrialheating.com/ext/resources/Issues/2020/July/ih0720-Cover-144px_wide.jpg?1593628565" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.industrialheating.com/publications/3" href="https://www.industrialheating.com/publications/3">2020 July</a>
        </h1>
          <div class="current-editions__teaser"><p>Check out the July 2020 issue of Industrial Heating, featuring this month&#39;s MTI Profile on Salto Heat Treating, Federal Triangle, and much more.</p>
</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.industrialheating.com/publications/3" href="https://www.industrialheating.com/publications/3">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav id="main-footer-nav" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Resources|#" href="#">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" target="_blank" href="http://bnp.infogrouplistservices.com/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="eNewsletter|/newsletters" href="/newsletters">eNewsletter</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Manufacturing Group|/manufacturing-group" href="/manufacturing-group">Manufacturing Group</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="News|/articles/topic/2671-news" href="/articles/topic/2671-news">News</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Featured|/articles/topic/2129-featured-stories" href="/articles/topic/2129-featured-stories">Featured</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Product / Event|/topics/2618-featured-product-event" href="/topics/2618-featured-product-event">Product / Event</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Industry Links|/industrylinks" href="/industrylinks">Industry Links</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy Policy|/privacy" target="_blank" href="/privacy">Privacy Policy</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy|http://www.bnpmedia.com/privacy" href="http://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY POLICY|http://www.bnpmedia.com/privacy" href="http://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="TERMS &amp; CONDITIONS|http://www.bnpmedia.com/terms" href="http://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="ACCESSIBILITY|/accessibility" href="/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>
    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Microelectronics Manufacturer Orders Mesh-Belt Conveyor Furnace","description":"\u003cp\u003eLindberg/MPH shipped a continuous mesh-belt conveyor furnace\u0026nbsp;to a microelectronics manufacturer in the United States. The furnace is configured for process applications requiring a nitrogen/hydrogen blend process atmosphere in the heating section muffle at process temperatures up to 1832\u0026deg;F (1000\u0026deg;C).\u0026nbsp;The combustible gas system provides a timed nitrogen gas purge of the muffle before process gas can be introduced into the furnace muffle.\u003c/p\u003e\n","publisher":{"@type":"Organization","name":"Industrial Heating","logo":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/files/Industrial-Heating.png"}},"image":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/2020-website-images/072820-LindbergMPH-web.jpg?t=1595938344\u0026width=696"},"author":null,"datePublished":"2020-07-28T08:00:00-04:00","dateModified":"2020-07-28T08:13:13-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.industrialheating.com/articles/95799-microelectronics-manufacturer-orders-mesh-belt-conveyor-furnace","dateCreated":"2020-07-28T08:00:00-04:00","creator":[],"keywords":["heat treatment","electronics manufacturing","conveyor furnace"],"thumbnailUrl":"https://www.industrialheating.com/ext/resources/2020-website-images/072820-LindbergMPH-web.jpg?t=1595938344\u0026width=696","articleSection":"Heat Treating"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

