





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.industrialheating.com/articles/95584-turkish-steelmaker-orders-bell-annealing-furnaces" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="z27MVkpz1wognz2vpJbv+7mPxx3jhfUZz1Yq8WdJchk="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Danieli received the final acceptance from Turkish steelmaker Atakas for six bell annealing furnaces. The supply consisted of the addition of six new bases (three furnace bells and three cooling bells) to the existing BAF eight-base line installed and started-up by Danieli in 2018. The upgraded facility is now capable of processing prime-quality annealed sheet products of cold-rolled carbon steel for the automotive market. The maximum diameter of coils is 2,000 mm (78.7 inches), with strip thickness ranging from 0.3 up to 2.0 mm. Up . . .">
    <meta name="keywords" content="annealing,steelmaking">
    
    <link href="https://www.industrialheating.com/rss/articles" rel="alternate" title="Industrial Heating  RSS Feed" type="application/rss+xml" />
    
    <meta content="Turkish Steelmaker Orders Bell Annealing Furnaces" property="og:title" />
<meta content="Danieli received the final acceptance from Turkish steelmaker Atakas for six bell annealing furnaces. The supply consisted of the addition of six new bases (three furnace bells and three cooling bells) to the existing BAF eight-base line installed and started-up by Danieli in 2018. The upgraded facility is now capable of processing prime-quality annealed sheet products of cold-rolled carbon steel for the automotive market. The maximum diameter of coils is 2,000 mm (78.7 inches), with strip thickness ranging from 0.3 up to 2.0 mm.
" property="og:description" />
<meta content="https://www.industrialheating.com/articles/95584-turkish-steelmaker-orders-bell-annealing-furnaces" property="og:url" />
<meta content="https://www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/News.jpg?height=635&amp;t=1533828241&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Turkish Steelmaker Orders Bell Annealing Furnaces" name="twitter:title" />
<meta content="Danieli received the final acceptance from Turkish steelmaker Atakas for six bell annealing furnaces. The supply consisted of the addition of six new bases (three furnace bells and three cooling bells) to the existing BAF eight-base line installed and started-up by Danieli in 2018. The upgraded facility is now capable of processing prime-quality annealed sheet products of cold-rolled carbon steel for the automotive market. The maximum diameter of coils is 2,000 mm (78.7 inches), with strip thickness ranging from 0.3 up to 2.0 mm.
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/News.jpg?1533828241" name="twitter:image" />
      
  <meta app-argument="www.industrialheating.com/articles/95584" content="app-id=1008752145" name="apple-itunes-app" />
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1585201666" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1585201666" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1585201666" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1585201666" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1585201666" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Turkish Steelmaker Orders Bell Annealing Furnaces | 2020-04-03 | Industrial Heating</title>
    <link href="/stylesheets/application.css?1585201666" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1585201666" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/industrialheating.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1585201666" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":95584,"topics":["News"],"keywords":["annealing","steelmaking"],"page_type":["articles"],"date_posted":"04/03/2020","gated":false,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9NN86W');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"95584","topic":["news","news"],"topic_id":["2671","4543"],"page_type":["articles"],"keyword":["annealing","steelmaking"],"reg_user":"false","page_name":"turkish_steelmaker_orders_bell_annealing","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5900.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/ih" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NN86W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      width="752.7"
      height="155.9"
      viewBox="0 0 752.7 155.9"
      class="svg-logo"
      preserveAspectRatio="xMinYMax meet"
      role="image"
    >
      <title>Industrial Heating logo</title>
      <path
        d="M14.3 54.2H0V.4h14.3v53.8zM36.1 54.2H21.7V.4H46l15.4 41.3h.6L61.1.4h14.3v53.8H51L35.8 12.9h-.6l.9 41.3zM82.1.4h27.3c15 0 21.7 5.6 21.7 20.9v11.3c0 14.7-4.7 21.7-19.7 21.7H82.1V.4zm14.3 41.3H109c5.3 0 7.2-3.5 7.2-9.2V21.3c0-7-2.2-8.4-7.2-8.4H96.4v28.8zM183.3.4v35.9c0 14.3-6.7 18.4-22.5 18.4-21.5 0-23.8-5.4-23.8-18.4V.4h14.3V36c0 6.1 3.4 6.2 9.5 6.2s8.2-.5 8.2-6.8V.4h14.3zM215.2 21.5c15.9 1.1 19.9 3.2 19.9 15.5 0 8.9.4 17.6-23.3 17.6-13.7 0-22.8-.3-22.8-17.9h13.8c0 5.6 2 6.2 9 6.2 6.7 0 9-.4 9-5 0-4.7-.8-4.6-7.5-5l-3.2-.2c-13.3-.9-21-.9-21-16.3S197.7 0 211.8 0c11.8 0 21.8.2 21.8 15.1v2.2h-13.8c0-5.5-2.3-5.5-8-5.5-7.7 0-8.4 1.6-8.4 4.6 0 4.3 2.1 4.4 5.9 4.7l5.9.4zM265.8 54.2h-14.3V12.9h-13.8V.4h42.6v12.5h-14.5v41.3zM284.4.4h27.7c12.4.2 18.5 2.9 18.5 16.3 0 9 0 14.2-10.2 16.6v.6c5.9.2 9.7 3.4 9.7 9.5v10.8h-14.3v-7.5c.1-4-1.6-6.7-5.9-6.7h-11.1v14.3h-14.3V.4zm25.5 27.1c6.2 0 6-2.3 6-8.4 0-4.8-1.2-6.2-6-6.2h-11.1v14.6h11.1zM350.9 54.2h-14.3V.4h14.3v53.8zM372 45l-2.7 9.3h-14.9L370.5.5h21.8l16.4 53.8h-14.6l-2.8-9.3H372zm9.8-33.8h-.1l-6.5 23.3h13.3l-6.7-23.3zM426.4 41.7h22.4v12.5H412V.4h14.3v41.3z"
      />
      <path
        fill="#ED1C24"
        d="M0 65.4h27.6v32h58.1v-32h27.6v89.9H85.7v-34H27.6v34H0V65.4zM126.4 65.6h97.7v20.7h-70.3v14.3h66.6v18.5h-66.6v14.3h71.9V155h-99.3V65.6zM281.9 65.6h35.7l49.1 89.3h-30.5l-8.5-15.8h-55.5l-8 15.8h-30.6l48.3-89.3zm.5 54.3h35l-17.8-33.6-17.2 33.6zM346 65.6h104.4v22.2h-38.5V155h-27.4V87.8H346V65.6zM461 65.6h27.4V155H461V65.6zM502.5 65.6H545l51.5 64.9h.2V65.6H624V155h-42.4l-51.5-65h-.2v65h-27.4V65.6zM636.2 97c0-26.2 14.7-32.3 39.4-32.3h41.2c31.1 0 35.4 11.2 35.4 28.6v2.8h-26.9c0-8.9-5.1-10-13.8-10h-29.7c-13.8 0-17.4 3.3-17.4 18.6v11.1c0 15.3 3.6 18.6 17.4 18.6H711c7.2 0 14.3-1.1 14.3-9.8V122h-34.1v-18.5h61.5V129c0 25.7-13.3 26.9-44.2 26.9h-32.9c-24.7 0-39.4-6.2-39.4-32.3V97z"
      />
    </svg>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'de,en,es,fr,hi,it,pt,zh-TW', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
        
      </div>

    </div>
  </section>

</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/IndustrialHeating" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/IndHeat" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/ih-magazine" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/IndustrialHeating" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      width="752.7"
      height="155.9"
      viewBox="0 0 752.7 155.9"
      class="svg-logo"
      preserveAspectRatio="xMinYMax meet"
      role="image"
    >
      <title>Industrial Heating logo</title>
      <path
        d="M14.3 54.2H0V.4h14.3v53.8zM36.1 54.2H21.7V.4H46l15.4 41.3h.6L61.1.4h14.3v53.8H51L35.8 12.9h-.6l.9 41.3zM82.1.4h27.3c15 0 21.7 5.6 21.7 20.9v11.3c0 14.7-4.7 21.7-19.7 21.7H82.1V.4zm14.3 41.3H109c5.3 0 7.2-3.5 7.2-9.2V21.3c0-7-2.2-8.4-7.2-8.4H96.4v28.8zM183.3.4v35.9c0 14.3-6.7 18.4-22.5 18.4-21.5 0-23.8-5.4-23.8-18.4V.4h14.3V36c0 6.1 3.4 6.2 9.5 6.2s8.2-.5 8.2-6.8V.4h14.3zM215.2 21.5c15.9 1.1 19.9 3.2 19.9 15.5 0 8.9.4 17.6-23.3 17.6-13.7 0-22.8-.3-22.8-17.9h13.8c0 5.6 2 6.2 9 6.2 6.7 0 9-.4 9-5 0-4.7-.8-4.6-7.5-5l-3.2-.2c-13.3-.9-21-.9-21-16.3S197.7 0 211.8 0c11.8 0 21.8.2 21.8 15.1v2.2h-13.8c0-5.5-2.3-5.5-8-5.5-7.7 0-8.4 1.6-8.4 4.6 0 4.3 2.1 4.4 5.9 4.7l5.9.4zM265.8 54.2h-14.3V12.9h-13.8V.4h42.6v12.5h-14.5v41.3zM284.4.4h27.7c12.4.2 18.5 2.9 18.5 16.3 0 9 0 14.2-10.2 16.6v.6c5.9.2 9.7 3.4 9.7 9.5v10.8h-14.3v-7.5c.1-4-1.6-6.7-5.9-6.7h-11.1v14.3h-14.3V.4zm25.5 27.1c6.2 0 6-2.3 6-8.4 0-4.8-1.2-6.2-6-6.2h-11.1v14.6h11.1zM350.9 54.2h-14.3V.4h14.3v53.8zM372 45l-2.7 9.3h-14.9L370.5.5h21.8l16.4 53.8h-14.6l-2.8-9.3H372zm9.8-33.8h-.1l-6.5 23.3h13.3l-6.7-23.3zM426.4 41.7h22.4v12.5H412V.4h14.3v41.3z"
      />
      <path
        fill="#ED1C24"
        d="M0 65.4h27.6v32h58.1v-32h27.6v89.9H85.7v-34H27.6v34H0V65.4zM126.4 65.6h97.7v20.7h-70.3v14.3h66.6v18.5h-66.6v14.3h71.9V155h-99.3V65.6zM281.9 65.6h35.7l49.1 89.3h-30.5l-8.5-15.8h-55.5l-8 15.8h-30.6l48.3-89.3zm.5 54.3h35l-17.8-33.6-17.2 33.6zM346 65.6h104.4v22.2h-38.5V155h-27.4V87.8H346V65.6zM461 65.6h27.4V155H461V65.6zM502.5 65.6H545l51.5 64.9h.2V65.6H624V155h-42.4l-51.5-65h-.2v65h-27.4V65.6zM636.2 97c0-26.2 14.7-32.3 39.4-32.3h41.2c31.1 0 35.4 11.2 35.4 28.6v2.8h-26.9c0-8.9-5.1-10-13.8-10h-29.7c-13.8 0-17.4 3.3-17.4 18.6v11.1c0 15.3 3.6 18.6 17.4 18.6H711c7.2 0 14.3-1.1 14.3-9.8V122h-34.1v-18.5h61.5V129c0 25.7-13.3 26.9-44.2 26.9h-32.9c-24.7 0-39.4-6.2-39.4-32.3V97z"
      />
    </svg>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Home|url: /" data-eventname="nav-menu-primaryNav">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Edition</a></li><li class='level2-li  last'><a href="/publications/3/editions/1316" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1316" data-eventname="nav-menu-primaryNav">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2671-news" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2671-news" data-eventname="nav-menu-primaryNav">News</a></li><li class='level1-li  '><a href="/articles/topic/2129-featured-stories" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Featured|url: /articles/topic/2129-featured-stories" data-eventname="nav-menu-primaryNav">Featured</a><ul class='level2'><li class='level2-li first '><a href="/newsletters/8-ih-daily-news-brief" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: IH Daily|url: /newsletters/8-ih-daily-news-brief" data-eventname="nav-menu-primaryNav">IH Daily</a></li><li class='level2-li  '><a href="/newsletters/9-ih-magezine" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: IH MagEzine|url: /newsletters/9-ih-magezine" data-eventname="nav-menu-primaryNav">IH MagEzine</a></li><li class='level2-li  '><a href="/articles/topic/2150-web-exclusive-stories" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusive-stories" data-eventname="nav-menu-primaryNav">Web Exclusives</a></li><li class='level2-li  '><a href="/IH-Economic-Indicators" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: IH Economic Indicators|url: /IH-Economic-Indicators" data-eventname="nav-menu-primaryNav">IH Economic Indicators</a></li><li class='level2-li  '><a href="/Industrial-Heating-History-1000BC-Present" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: The History of Industrial Heating|url: /Industrial-Heating-History-1000BC-Present" data-eventname="nav-menu-primaryNav">The History of Industrial Heating</a></li><li class='level2-li  '><a href="/heat-treatment-processes" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Heat Treatment Processes|url: /heat-treatment-processes" data-eventname="nav-menu-primaryNav">Heat Treatment Processes</a></li><li class='level2-li  last'><a href="/top-10-heat-treated-holiday-gifts" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top 10 Heat-Treated Holiday Gifts|url: /top-10-heat-treated-holiday-gifts" data-eventname="nav-menu-primaryNav">Top 10 Heat-Treated Holiday Gifts</a></li></ul></li><li class='level1-li  '><a href="/topics" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Topics|url: /topics" data-eventname="nav-menu-primaryNav">Topics</a><ul class='level2'><li class='level2-li first '><a href="/topics/6746-additive-manufacturing-3d-printing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Additive Manufacturing / 3D Printing|url: /topics/6746-additive-manufacturing-3d-printing" data-eventname="nav-menu-primaryNav">Additive Manufacturing / 3D Printing</a></li><li class='level2-li  '><a href="/topics/2654-ceramics-refractories-insulation" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Ceramics &amp; Refractories / Insulation|url: /topics/2654-ceramics-refractories-insulation" data-eventname="nav-menu-primaryNav">Ceramics &amp; Refractories / Insulation</a></li><li class='level2-li  '><a href="/topics/2655-combustion-burners" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Combustion &amp; Burners|url: /topics/2655-combustion-burners" data-eventname="nav-menu-primaryNav">Combustion &amp; Burners</a></li><li class='level2-li  '><a href="/topics/2656-heat-treating" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Heat Treating|url: /topics/2656-heat-treating" data-eventname="nav-menu-primaryNav">Heat Treating</a></li><li class='level2-li  '><a href="/topics/2657-heat-corrosion-resistant-materials" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Heat &amp; Corrosion Resistant Materials / Composites|url: /topics/2657-heat-corrosion-resistant-materials" data-eventname="nav-menu-primaryNav">Heat &amp; Corrosion Resistant Materials / Composites</a></li><li class='level2-li  '><a href="/topics/2658-induction-heat-treating" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Induction Heat Treating|url: /topics/2658-induction-heat-treating" data-eventname="nav-menu-primaryNav">Induction Heat Treating</a></li><li class='level2-li  '><a href="/topics/2659-industrial-gases-atmospheres" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industrial Gases &amp; Atmospheres|url: /topics/2659-industrial-gases-atmospheres" data-eventname="nav-menu-primaryNav">Industrial Gases &amp; Atmospheres</a></li><li class='level2-li  '><a href="/topics/2660-materials-characterization-testing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Materials Characterization &amp; Testing|url: /topics/2660-materials-characterization-testing" data-eventname="nav-menu-primaryNav">Materials Characterization &amp; Testing</a></li><li class='level2-li  '><a href="/topics/2661-melting-forming-joining" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Melting / Forming / Joining|url: /topics/2661-melting-forming-joining" data-eventname="nav-menu-primaryNav">Melting / Forming / Joining</a></li><li class='level2-li  '><a href="/topics/2662-process-control-instrumentation" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Process Control &amp; Instrumentation|url: /topics/2662-process-control-instrumentation" data-eventname="nav-menu-primaryNav">Process Control &amp; Instrumentation</a></li><li class='level2-li  '><a href="/topics/2663-sintering-powder-metallurgy" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sintering / Powder Metallurgy|url: /topics/2663-sintering-powder-metallurgy" data-eventname="nav-menu-primaryNav">Sintering / Powder Metallurgy</a></li><li class='level2-li  last'><a href="/topics/2664-vacuum-surface-treatments" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Vacuum / Surface Treatments|url: /topics/2664-vacuum-surface-treatments" data-eventname="nav-menu-primaryNav">Vacuum / Surface Treatments</a></li></ul></li><li class='level1-li  '><a href="/topics/2651-commentary-columns" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Columns|url: /topics/2651-commentary-columns" data-eventname="nav-menu-primaryNav">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2665-editorial" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Editorial|url: /topics/2665-editorial" data-eventname="nav-menu-primaryNav">Editorial</a></li><li class='level2-li  '><a href="/topics/2666-the-heat-treat-doctor" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: The Heat Treat Doctor|url: /topics/2666-the-heat-treat-doctor" data-eventname="nav-menu-primaryNav">The Heat Treat Doctor</a></li><li class='level2-li  '><a href="/topics/2667-federal-triangle" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Federal Triangle|url: /topics/2667-federal-triangle" data-eventname="nav-menu-primaryNav">Federal Triangle</a></li><li class='level2-li  '><a href="/topics/2669-mti-profile" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: MTI Profile|url: /topics/2669-mti-profile" data-eventname="nav-menu-primaryNav">MTI Profile</a></li><li class='level2-li  '><a href="/topics/6813-academic-pulse" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Academic Pulse|url: /topics/6813-academic-pulse" data-eventname="nav-menu-primaryNav">Academic Pulse</a></li><li class='level2-li  '><a href="/topics/8351-heat-treat-5-0" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Heat Treat 5.0|url: /topics/8351-heat-treat-5-0" data-eventname="nav-menu-primaryNav">Heat Treat 5.0</a></li><li class='level2-li  '><a href="/topics/7503-industrial-heating-brazil" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: International – Brazil|url: /topics/7503-industrial-heating-brazil" data-eventname="nav-menu-primaryNav">International – Brazil</a></li><li class='level2-li  last'><a href="/topics/8350-next-gen-leaders" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Next-Gen Leaders|url: /topics/8350-next-gen-leaders" data-eventname="nav-menu-primaryNav">Next-Gen Leaders</a></li></ul></li><li class='level1-li  '><a href="/directories" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Directories|url: /directories" data-eventname="nav-menu-primaryNav">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2169-buyers-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Equipment Buyers Guide|url: /directories/2169-buyers-guide" data-eventname="nav-menu-primaryNav">Equipment Buyers Guide</a></li><li class='level2-li  '><a href="/directories/2744-heat-treat-capabilities-directory" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Commercial Heat Treat Capabilities Directory|url: /directories/2744-heat-treat-capabilities-directory" data-eventname="nav-menu-primaryNav">Commercial Heat Treat Capabilities Directory</a></li><li class='level2-li  '><a href="/directories/2743-aftermarket-training-consulting-directory" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Aftermarket Parts &amp; Services Directory|url: /directories/2743-aftermarket-training-consulting-directory" data-eventname="nav-menu-primaryNav">Aftermarket Parts &amp; Services Directory</a></li><li class='level2-li  '><a href="/directories/2745-material-characterization-buyers-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Materials Characterization &amp; Testing Equipment Directory|url: /directories/2745-material-characterization-buyers-guide" data-eventname="nav-menu-primaryNav">Materials Characterization &amp; Testing Equipment Directory</a></li><li class='level2-li  last'><a href="/videos?bctid=5672744135001" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Take a Tour|url: /videos?bctid=5672744135001" data-eventname="nav-menu-primaryNav">Take a Tour</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds</a></li><li class='level2-li  '><a href="/topics/2676-white-papers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: /topics/2676-white-papers" data-eventname="nav-menu-primaryNav">White Papers</a></li><li class='level2-li  '><a href="/products/category/2166-books" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industrial Heating Bookstore|url: /products/category/2166-books" data-eventname="nav-menu-primaryNav">Industrial Heating Bookstore</a></li><li class='level2-li  '><a href="/industrylinks" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Organizations|url: /industrylinks" data-eventname="nav-menu-primaryNav">Organizations</a></li><li class='level2-li  '><a href="https://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://www.orangetapmarketing.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="https://www.forgemag.com" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: FORGE Magazine|url: https://www.forgemag.com" data-eventname="nav-menu-primaryNav" target="_blank">FORGE Magazine</a></li><li class='level2-li  last'><a href="https://thermalcenter.bnpmedia.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Continuing Education|url: https://thermalcenter.bnpmedia.com/" data-eventname="nav-menu-primaryNav" target="_blank">Continuing Education</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Multimedia|url: /media" data-eventname="nav-menu-primaryNav">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/media/podcasts" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts" data-eventname="nav-menu-primaryNav">Podcasts</a></li><li class='level2-li  '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a></li><li class='level2-li  '><a href="/events/category/2141-webinar" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/2141-webinar" data-eventname="nav-menu-primaryNav">Webinars</a></li><li class='level2-li  '><a href="/media/photos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Image Gallery|url: /media/photos" data-eventname="nav-menu-primaryNav">Image Gallery</a></li><li class='level2-li  '><a href="/apps" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Mobile App|url: /apps" data-eventname="nav-menu-primaryNav">Mobile App</a></li><li class='level2-li  last'><a href="/eBooks" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eBooks|url: /eBooks" data-eventname="nav-menu-primaryNav">eBooks</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events" data-eventname="nav-menu-primaryNav">Events</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Meetings &amp; Trade Shows|url: /events" data-eventname="nav-menu-primaryNav">Meetings &amp; Trade Shows</a></li><li class='level2-li  '><a href="http://furnacesnorthamerica.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: FNA|url: http://furnacesnorthamerica.com/" data-eventname="nav-menu-primaryNav" target="_blank">FNA</a></li><li class='level2-li  last'><a href="https://www.asminternational.org/web/heat-treat-2019" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Heat Treat Show|url: https://www.asminternational.org/web/heat-treat-2019" data-eventname="nav-menu-primaryNav" target="_blank">Heat Treat Show</a></li></ul></li><li class='level1-li  '><a href="/blogs/14-industrial-heating-experts-speak-blog" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Blog|url: /blogs/14-industrial-heating-experts-speak-blog" data-eventname="nav-menu-primaryNav">Blog</a><ul class='level2'><li class='level2-li first '><a href="/blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Dan Herring - Heat Treatment|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2722-dan-herring-heat-treatment" data-eventname="nav-menu-primaryNav">Dan Herring - Heat Treatment</a></li><li class='level2-li  '><a href="/blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: David Pye - Metallurgy|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2723-david-pye-metallurgy" data-eventname="nav-menu-primaryNav">David Pye - Metallurgy</a></li><li class='level2-li  '><a href="/blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Dan Kay - Brazing|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2724-dan-kay-brazing" data-eventname="nav-menu-primaryNav">Dan Kay - Brazing</a></li><li class='level2-li  '><a href="/blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Debbie Aliya - Failure Analysis|url: /blogs/14-industrial-heating-experts-speak-blog/topic/2725-debbie-aliya-failure-analysis" data-eventname="nav-menu-primaryNav">Debbie Aliya - Failure Analysis</a></li><li class='level2-li  last'><a href="/blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Thomas Joseph - Intellectual Property|url: /blogs/14-industrial-heating-experts-speak-blog/topic/5181-thomas-joseph-intellectual-property" data-eventname="nav-menu-primaryNav">Thomas Joseph - Intellectual Property</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a></li><li class='level1-li  '><a href="/advertise" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-primaryNav" target="_blank">Advertise</a></li><li class='level1-li  last'><a href="https://bnp.dragonforms.com/BNP7736_INDUSH531create?pk=W.HOME" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP7736_INDUSH531create?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Subscribe</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.dragonforms.com/BNP6050_JQnew?pk=W.HOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Print &amp; Digital Edition Subscriptions|url: https://bnp.dragonforms.com/BNP6050_JQnew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level2-li  '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletter|url: /newsletters" data-eventname="nav-menu-primaryNav">eNewsletter</a></li><li class='level2-li  '><a href="https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Online Registration|url: https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" data-eventname="nav-menu-primaryNav" target="_blank">Online Registration</a></li><li class='level2-li  last'><a href="/customerservice" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Customer Service|url: /customerservice" data-eventname="nav-menu-primaryNav">Customer Service</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Turkish Steelmaker Orders Bell Annealing Furnaces</div>
    

    

    <span class="topics"><a href="/topics/2671-news" class="topic">News</a></span>

    


    <h1 class="headline">Turkish Steelmaker Orders Bell Annealing Furnaces</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/News.jpg?1533828241); background-size: cover"><img alt="News" src="//www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/News.jpg?1533828241" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">April 3, 2020</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/3392-annealing">annealing</a>  /  <a href="/keywords/3126-steelmaking">steelmaking</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p>Danieli received the final acceptance from Turkish steelmaker Atakas for six bell annealing furnaces. The supply consisted of the addition of six new bases (three furnace bells and three cooling bells) to the existing BAF eight-base line installed and started-up by Danieli in 2018. The upgraded facility is now capable of processing prime-quality annealed sheet products of cold-rolled carbon steel for the automotive market. The maximum diameter of coils is 2,000 mm (78.7 inches), with strip thickness ranging from 0.3 up to 2.0 mm.</p>

<p>Up to five coils (100 tons) are charged on the treatment base, which is enclosed by a stainless steel inner cover that maintains a sealed working atmosphere. A heating bell is positioned on the base to start the heating and soaking phase of the cycle, which reaches a metallurgical transformation temperature up to 1382&deg;F (750&deg;C).</p>
</div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align:center"><span style="font-size:11px"><a href="http://bnp.dragonforms.com/BNP6050_JQnew?pk=WARTCL" target="_blank"><img alt="ih-subscribe" height="114" src="/ext/resources/directory-images/ih-subscribe.gif" width="588" /></a></span></p>

<p>&nbsp;</p>

<p><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><img alt="Email-icon-100" src="/ext/resources/Custom-Content/2020/Email-icon-100.png" style="float: right; margin-left: 5px; margin-right: 5px;" /></a></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><strong>I want to hear from you. Tell me how we can improve.</strong></span></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><strong><u>BNP Media Owner &amp; Co-CEO, Tagg Henderson</u></strong></a></span></p>


<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");
 
// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com&subject=Regarding " + window.location.href);;                    
}
</script>
      </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/articles/94693-japanese-steelmaker-orders-bell-annealer-facility" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/94693-japanese-steelmaker-orders-bell-annealer-facility" data-eventname="related-content-article-headline-link" title="Japanese Steelmaker Orders Bell Annealer Facility">Japanese Steelmaker Orders Bell Annealer Facility</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/articles/93691-italian-steelmaker-orders-bright-annealing-line" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/93691-italian-steelmaker-orders-bright-annealing-line" data-eventname="related-content-article-headline-link" title="Italian Steelmaker Orders Bright-Annealing Line">Italian Steelmaker Orders Bright-Annealing Line</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/articles/86716-buderus-edelstahl-orders-bell-type-annealing-plant" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/86716-buderus-edelstahl-orders-bell-type-annealing-plant" data-eventname="related-content-article-headline-link" title="Buderus Edelstahl Orders Bell-Type Annealing Plant">Buderus Edelstahl Orders Bell-Type Annealing Plant</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/articles/86506-ebner-receives-order-for-bell-annealer-in-germany" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/86506-ebner-receives-order-for-bell-annealer-in-germany" data-eventname="related-content-article-headline-link" title="Ebner Receives Order For Bell Annealer in Germany">Ebner Receives Order For Bell Annealer in Germany</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/products/631-industrial-heating-magazine-november-2019-issue" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/products/631-industrial-heating-magazine-november-2019-issue" data-eventname="related-content-product-name-link" title="Industrial Heating Magazine November 2019 Issue">Industrial Heating Magazine November 2019 Issue</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/products/627-industrial-heating-july-2019-buyers-guide" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/products/627-industrial-heating-july-2019-buyers-guide" data-eventname="related-content-product-name-link" title="Industrial Heating July 2019 Buyers Guide">Industrial Heating July 2019 Buyers Guide</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.industrialheating.com/products/634-industrial-heating-magazine-december-2019-issue" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/products/634-industrial-heating-magazine-december-2019-issue" data-eventname="related-content-product-name-link" title="Industrial Heating Magazine December 2019 Issue">Industrial Heating Magazine December 2019 Issue</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/7015-ebner-furnaces-inc" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2169-buyers-guide/listing/7015-ebner-furnaces-inc" data-eventname="related-content-directory-listing-link" target="_blank" title="EBNER Furnaces Inc.">EBNER Furnaces Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2744-heat-treat-capabilities-directory/listing/7328-atmosphere-annealing-llc-north-vernon-in" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2744-heat-treat-capabilities-directory/listing/7328-atmosphere-annealing-llc-north-vernon-in" data-eventname="related-content-directory-listing-link" target="_blank" title="Atmosphere Annealing LLC (North Vernon, IN)">Atmosphere Annealing LLC (North Vernon, IN)</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2744-heat-treat-capabilities-directory/listing/7327-atmosphere-annealing-llc-lansing-mi-mt-hope-ave" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2744-heat-treat-capabilities-directory/listing/7327-atmosphere-annealing-llc-lansing-mi-mt-hope-ave" data-eventname="related-content-directory-listing-link" target="_blank" title="Atmosphere Annealing LLC (Lansing, MI - Mt. Hope Ave.)">Atmosphere Annealing LLC (Lansing, MI - Mt. Hope Ave.)</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.industrialheating.com/user/postlogin?redirect=https://www.industrialheating.com/&amp;omedasite=BNP7736_INDUSH531create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/95584-turkish-steelmaker-orders-bell-annealing-furnaces/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="z27MVkpz1wognz2vpJbv+7mPxx3jhfUZz1Yq8WdJchk=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>







        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation" id="subscriptions"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6050_JQnew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6050_JQnew?pk=W.HOME" data-eventname="subscriptions" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a href="/newsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|/newsletters" data-eventname="subscriptions">eNewsletters</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7736_INDUSH531create&amp;pk=RHOME" data-eventname="subscriptions" target="_blank">Online Registration</a></li><li class="navigation-level1__item"><a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
<div 
  data-playlist-id="1191369764001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/logo.png"
    data-randomize-videos="true"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
</div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section class="popular-stories " id="popular-stories">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a href="https://www.industrialheating.com/articles/95530-how-long-should-my-thermocouple-last" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/95530-how-long-should-my-thermocouple-last" data-eventname="popular-stories-headline" title="How Long Should My Thermocouple Last?">


          <div class="popular-stories__image">
            <img alt="ih0320-hcrmc-fig.1-900.jpg" src="https://www.industrialheating.com/ext/resources/Issues/2020/March/hcrmc/ih0320-hcrmc-fig1-900.jpg?crop=true&amp;height=100&amp;t=1583870275&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          How Long Should My Thermocouple Last?
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.industrialheating.com/articles/95516-an-overview-of-nitriding---technology-and-tribological-benefits" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/95516-an-overview-of-nitriding---technology-and-tribological-benefits" data-eventname="popular-stories-headline" title="An Overview of Nitriding – Technology and Tribological Benefits">


          <div class="popular-stories__image">
            <img alt="ih0320-vst-fig1-900.jpg" src="https://www.industrialheating.com/ext/resources/Issues/2020/March/VST/ih0320-vst-fig1-900.jpg?crop=true&amp;height=100&amp;t=1583261400&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          An Overview of Nitriding – Technology and Tribological Benefits
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.industrialheating.com/articles/95529-finding-keyholes-in-metal-additive-manufacturing" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/95529-finding-keyholes-in-metal-additive-manufacturing" data-eventname="popular-stories-headline" title="Finding Keyholes in Metal Additive Manufacturing">


          <div class="popular-stories__image">
            <img alt="ih0320-pulse-fig-900.jpg" src="https://www.industrialheating.com/ext/resources/Issues/2020/March/ih0320-pulse-fig-900.jpg?crop=true&amp;height=100&amp;t=1583867592&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Finding Keyholes in Metal Additive Manufacturing
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.industrialheating.com/articles/95515-evolving-energy-supplies" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/95515-evolving-energy-supplies" data-eventname="popular-stories-headline" title="Evolving Energy Supplies">


          <div class="popular-stories__image">
            <img alt="Barry Ashby" src="https://www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/Barry-Ashby.jpg?crop=true&amp;height=100&amp;t=1435000633&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Evolving Energy Supplies
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.industrialheating.com/articles/95522-producing-quality-metal-parts-with-additive-manufacturing" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/articles/95522-producing-quality-metal-parts-with-additive-manufacturing" data-eventname="popular-stories-headline" title="Producing Quality Metal Parts with Additive Manufacturing">


          <div class="popular-stories__image">
            <img alt="ih0320-SAM-lead-900.jpg" src="https://www.industrialheating.com/ext/resources/Issues/2020/March/SAM/ih0320-SAM-lead-900.jpg?crop=true&amp;height=100&amp;t=1583424362&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Producing Quality Metal Parts with Additive Manufacturing
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;"><a href="https://onlinexperiences.com/Launch/QReg/ShowUUID=4E347AEB-7CE0-4D35-B8C3-DBCDDB4EADE0&amp;LangLocaleID=1033&amp;AffiliateData=WebAds" target="_blank"><img alt="4.28 IH Struers 360x184customcontent" src="/ext/resources/Custom-Content/2020/428-IH-Struers-360x184customcontent.png" /></a></p>

      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 1, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.industrialheating.com/events/1133-webinar-sponsorship-information" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/events/1133-webinar-sponsorship-information" data-eventname="featured-upcoming-events-headline" title="Webinar Sponsorship Information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">For webinar sponsorship information, visit www.bnpevents.com/webinars or email webinars@bnpmedia.com.</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.industrialheating.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.industrialheating.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Additive <span>Manufacturing</span></h3>


  <form accept-charset="UTF-8" action="/polls/51/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="z27MVkpz1wognz2vpJbv+7mPxx3jhfUZz1Yq8WdJchk=" /></div>
      <div class="question">Has additive manufacturing had any impact on your business?</div>
      <div class="answers">
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 73|answer: 254|index:0" data-eventname="poll-answer-radio-button" id="question_73_answer_254" name="question[73][answer]" type="radio" value="254" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 73|answer: 254|index:0" data-eventname="poll-answer-label" for="question_73_answer_254">Yes</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 73|answer: 255|index:1" data-eventname="poll-answer-radio-button" id="question_73_answer_255" name="question[73][answer]" type="radio" value="255" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 73|answer: 255|index:1" data-eventname="poll-answer-label" for="question_73_answer_255">No</label>
        </div>
      </div>
    <input class="button" data-eventaction="poll-answer-submit" data-eventcategory="click" data-eventlabel="question: 51" data-eventname="poll-submit" name="commit" type="submit" value="Submit" />
</form>
    <a href="/polls/51-additive-manufacturing/results" class="first more" data-eventaction="poll-show-results-link" data-eventcategory="click" data-eventlabel="/polls/51-additive-manufacturing/results" data-eventname="poll-show-results-link">View Results</a>
  <a href="https://www.industrialheating.com/polls" class="more" data-eventaction="poll-archive-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/polls" data-eventname="poll-archive-link">Poll Archive</a>


      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/605-vacuum-heat-treatment-volume-i" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/605-vacuum-heat-treatment-volume-i" data-eventname="featured-product-image"><img alt="Vacuum Heat Treatment Volume I" src="//www.industrialheating.com/ext/resources/images/2016/thumb/vacuum-heat-treatment.gif?1518620063" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/605-vacuum-heat-treatment-volume-i" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/605-vacuum-heat-treatment-volume-i" data-eventname="featured-product-headline-link">Vacuum Heat Treatment Volume I</a>
        </h1>

      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
        <a href="/Industrial-Heating-History-1000BC-Present"><img alt="The History of Industrial Heating 1000 BC - Present Day" src="/ext/resources/Custom-Content/History-of-Industrial-Heating-360px.png" /></a>
<hr />
        <a href="/classifieds/category/2266-employment-marketplace"><img alt="Industrial Heating Employment Marketplace" src="/ext/resources/Custom-Content/Employment-Marketplace_360.jpg" /></a></p>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.industrialheating.com/publications/3-industrial-heating" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/publications/3-industrial-heating" data-eventname="footer-current-editions-title-link">Industrial Heating</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.industrialheating.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/publications/3" data-eventname="footer-current-editions-image-link" title="Industrial Heating"><img alt="ih0420-cover_144px" border="0" height="192" src="//www.industrialheating.com/ext/resources/Issues/2020/April/ih0420-cover_144px.jpg?1585685103" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.industrialheating.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/publications/3" data-eventname="footer-current-editions-headline-link">2020 April</a>
        </h1>
          <div class="current-editions__teaser">Check out the April 2020 issue of Industrial Heating, which features our cover story on "CF Lining Attachment Advances", "Heat-Treatment Influence on Recast-Layer Thickness from Nonconventional Machining", "Hot Isostatic Pressing with Integrated Heat Treatment", and much more.

</div>

        <a href="https://www.industrialheating.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.industrialheating.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|#" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav" target="_blank">List Rental</a></li><li class="navigation-level2__item"><a href="/newsletters" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="eNewsletter|/newsletters" data-eventname="main-footer-nav">eNewsletter</a></li><li class="navigation-level2__item"><a href="/manufacturing-group" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Manufacturing Group|/manufacturing-group" data-eventname="main-footer-nav">Manufacturing Group</a></li><li class="navigation-level2__item"><a href="/articles/topic/2671-news" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="News|/articles/topic/2671-news" data-eventname="main-footer-nav">News</a></li><li class="navigation-level2__item"><a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a></li><li class="navigation-level2__item"><a href="/articles/topic/2129-featured-stories" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Featured|/articles/topic/2129-featured-stories" data-eventname="main-footer-nav">Featured</a></li><li class="navigation-level2__item"><a href="/topics/2618-featured-product-event" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Product / Event|/topics/2618-featured-product-event" data-eventname="main-footer-nav">Product / Event</a></li><li class="navigation-level2__item"><a href="/industrylinks" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Industry Links|/industrylinks" data-eventname="main-footer-nav">Industry Links</a></li><li class="navigation-level2__item"><a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a></li><li class="navigation-level2__item"><a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav" target="_blank">Privacy Policy</a></li><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav" target="_blank">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a href="http://www.bnpmedia.com/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|http://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="http://www.bnpmedia.com/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="PRIVACY POLICY|http://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a href="http://www.bnpmedia.com/terms" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="TERMS &amp; CONDITIONS|http://www.bnpmedia.com/terms" data-eventname="main-footer-nav">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a href="http://www.bnpmedia.com/do-not-sell" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" data-eventname="main-footer-nav">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a href="http://www.bnpmedia.com/data-request" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" data-eventname="main-footer-nav">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a href="/accessibility" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="ACCESSIBILITY|/accessibility" data-eventname="main-footer-nav">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Turkish Steelmaker Orders Bell Annealing Furnaces","description":"<p>Danieli received the final acceptance from Turkish steelmaker Atakas for six bell annealing furnaces. The supply consisted of the addition of six new bases (three furnace bells and three cooling bells) to the existing BAF eight-base line installed and started-up by Danieli in 2018. The upgraded facility is now capable of processing prime-quality annealed sheet products of cold-rolled carbon steel for the automotive market. The maximum diameter of coils is 2,000 mm (78.7 inches), with strip thickness ranging from 0.3 up to 2.0 mm.</p>\n","publisher":{"@type":"Organization","name":"Industrial Heating","logo":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/files/Industrial-Heating.png"}},"image":{"@type":"ImageObject","url":"https://www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/News.jpg?t=1533828241&width=696"},"author":null,"datePublished":"2020-04-03T08:15:00-04:00","dateModified":"2020-04-03T09:01:17-04:00","url":"https://www.industrialheating.com/articles/95584-turkish-steelmaker-orders-bell-annealing-furnaces","dateCreated":"2020-04-03T08:15:00-04:00","creator":[],"keywords":["annealing","steelmaking"],"thumbnailUrl":"https://www.industrialheating.com/ext/resources/Default_Images/Responsive-Images/News.jpg?t=1533828241&width=696","articleSection":"News"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

